Jump to content
Ultimaker Community of 3D Printing Experts

Which version works in Your Mac?


Recommended Posts

Posted · Which version works in Your Mac?

Hi all,

just finished assembling my Ultimaker. Phew!

But alas, it seems that getting software running is even bigger task than assembling the printer!

I am running Mac os X 10.5.8. I added the python and java was up-to-date.

I downloaded "UltiReplicatorG-0035-rc1-mac.dmg" which was presumably the latest up -to-date version of ReplicatorG

Well, it wont work. It starts up, but no user interface is visible.

No luck.

Then i downloaded "UltiReplicatorG-0025-beta1-mac.dmg", which really started up, i managed to update firmware etc. But there is problem with extrusion motor controller. While making tests (moving head xy direction and surface z dir, heater all good), the extrusion motor behaves oddly - the "forward" "stop" and "backward" buttons seem to make nothing or have time lag since pressing them to motor running like 2 minutes (or nothing at all). I read that i should use the latest soft (like ver 35) but it just wont start up correctly.

What are the posible solutions?

Thanks in advance

And all the best,

Taavi

  • Link to post
    Share on other sites
    Posted · Which version works in Your Mac?

    Actually, the plastic is slowly dripping out from the nozzle all-tough i see no visual indication that the extruders motor is turning gears forward...

  • Link to post
    Share on other sites
    Posted · Which version works in Your Mac?

    yes, i didn't to press "forward" when nozzle was under 210 C temperature

    but maybe the movement is really slow when the filament reches into the heating chamber. The motor run well when the plastic cable was not reached yet to the nozzle.

  • Link to post
    Share on other sites
    Posted · Which version works in Your Mac?

    Its probably because you are not running the latest java version. Check in terminal: "java --version", it should be 1.6.0_25 or higher (doing this out of my mind, but I do know it works with 1.6.0_31).

  • Link to post
    Share on other sites
    Posted · Which version works in Your Mac?

    Hello,

    I had the same issue.

    You need first to install RPG25, then to upgrade the firmware to the Marlin realease 2 (the last one) and then you must uninstall RPG25 to install RPG35.

    It will work. I did it this afternoon and i'm printing my first objects.

    I hope i'm enough clear .... sorry for my english.

    Have a good night

    Emmanuelle

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...