Jump to content
Ultimaker Community of 3D Printing Experts

14.07: Missing Support


lars86
 Share

Recommended Posts

Posted · 14.07: Missing Support

 

It seems like the wording on this tool tip is wrong. The higher I set this number, the less support I get. 0 supports everything, so that would be vertical and 90 would be horizontal.

support 2

 

  • Link to post
    Share on other sites

    Posted · 14.07: Missing Support

     

    It seems like the wording on this tool tip is wrong. The higher I set this number, the less support I get. 0 supports everything, so that would be vertical and 90 would be horizontal.

     

    Ah, yes, shit, I was going to fix that but totally forgot. The tooltip is indeed wrong.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...