Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
philum2

Marvin - Stampa problematica

Recommended Posts

Buonasera,

è da qualche settimana che sono entrato in possesso della UM2

sinceramente sto avendo molti problemi specialmente per la stampa di Marvin..

ecco cos'è venuto fuori:

DSCN0562[1]

DSCN0559[1]

questi sono i settaggi utilizzati:

 

Layer height 0.025

Shell: 0.4

enable retraction: y

Bottom/top thickness :0.12

Fill: 20%

speed 30 mm/s

 

initial layer :0.2

Bottom speed 5mm/s

 

Bed temp 60°

nozzle temp 190

 

 

ho fatto anche altri tentativi con temperature diverse (da 210 a 230) ma niente

 

Grazie per i consigli.

 

 

 

Share this post


Link to post
Share on other sites

Ciao PhilUM2,

non so come hai caricato le immagini, ma non posso ingrandirle perché mi dice che non ho i permessi necessari. Hai per caso creato un album privato?

Da quel che si vede, in effetti la stampa è parecchio brutta ma, visto che hai la macchina da poco, credo sia dovuto al feeder originale della macchina. Prima di stampare delle modifiche però, assicurati che la ventola posteriore dell'estrusore sia sempre accesa, infatti molte volte gli assemblatori la montano al contrario e rimane spenta.

Prova a stampare con i seguenti parametri e metti la spoletta del filamento a terra con qualche spira sbrogliata:

Layer height 0.1mm

Shell: 0.8 mm

enable retraction: y

Bottom/top thickness :1 mm

Fill: 20%

speed 30 mm/s

 

initial layer :0.2 mm

Bottom speed 10mm/s

 

Bed temp 60°C

nozzle temp 200 °C

fan speed 100% sempre, dopo il primo layer.

 

Share this post


Link to post
Share on other sites

Ciao PhilUM2,

non so come hai caricato le immagini, ma non posso ingrandirle perché mi dice che non ho i permessi necessari. Hai per caso creato un album privato?

Da quel che si vede, in effetti la stampa è parecchio brutta ma, visto che hai la macchina da poco, credo sia dovuto al feeder originale della macchina. Prima di stampare delle modifiche però, assicurati che la ventola posteriore dell'estrusore sia sempre accesa, infatti molte volte gli assemblatori la montano al contrario e rimane spenta.

Prova a stampare con i seguenti parametri e metti la spoletta del filamento a terra con qualche spira sbrogliata:

Layer height 0.1mm

Shell: 0.8 mm

enable retraction: y

Bottom/top thickness :1 mm

Fill: 20%

speed 30 mm/s

 

initial layer :0.2 mm

Bottom speed 10mm/s

 

Bed temp 60°C

nozzle temp 200 °C

fan speed 100% sempre, dopo il primo layer.

 

Grazie,

allora, ora le immagine si dovrebbero riuscire a vedere

tutte le ventole funzionano, quella posteriore fa molto rumore ma gira liberamente (sembra)

ho fatto la stampa di prova con le tue indicazioni ed ecco le foto:

DSCN0569[1]

DSCN0570[1]

DSCN0571[1]

DSCN0578[1]

DSCN0579[1]

DSCN0580[1]

DSCN0581[1]

 

la parte inferiore è pessima..

 

Share this post


Link to post
Share on other sites

Buongiorno,

la stampa mi pare migliorata rispetto a prima, vediamo se si può migliorare ulteriormente. Tieni conto del fatto che comunque la tecnologia FDM ha sempre problemi nella realizzazione di "ponti", molti dividono questo tipo di oggetti in due parti e poi li assemblano, creando due superfici piane che toccano il piatto di stampa. Ora prova questi parametri:

Layer height 0.06mm

Shell: 0.8 mm

enable retraction: y

Bottom/top thickness :1 mm

Fill: 20%

speed 20 mm/s

 

initial layer :0.2 mm

Bottom speed 10mm/s

 

Bed temp 60°C

nozzle temp 190 °C

fan speed 100% sempre, dopo il primo layer.

 

Share this post


Link to post
Share on other sites

Buongiorno,

la stampa mi pare migliorata rispetto a prima, vediamo se si può migliorare ulteriormente. Tieni conto del fatto che comunque la tecnologia FDM ha sempre problemi nella realizzazione di "ponti", molti dividono questo tipo di oggetti in due parti e poi li assemblano, creando due superfici piane che toccano il piatto di stampa. Ora prova questi parametri:

Layer height 0.06mm

Shell: 0.8 mm

enable retraction: y

Bottom/top thickness :1 mm

Fill: 20%

speed 20 mm/s

 

initial layer :0.2 mm

Bottom speed 10mm/s

 

Bed temp 60°C

nozzle temp 190 °C

fan speed 100% sempre, dopo il primo layer.

 

grazie ecco qui la seconda stampa:

 

DSCN0595[1]

il puntino nero sotto l'occhio è solo della polvere..

DSCN0596[1]

DSCN0597[1]

 

Share this post


Link to post
Share on other sites

Under extrusion pesante! con "Layer height 0.06mm" avresti dovuto avere una superficie praticamente liscia. Anche a te consiglio di montare per lo meno un porta spoletta con cuscinetto e un distanziatore con rotella. Purtroppo la posizione del rocchetto di filamento e l'attrito generato dai pezzi originali non consentono di stampare bene, soprattutto quando la stampa richiede molto tempo.

 

Share this post


Link to post
Share on other sites

Under extrusion pesante! con "Layer height 0.06mm" avresti dovuto avere una superficie praticamente liscia. Anche a te consiglio di montare per lo meno un porta spoletta con cuscinetto e un distanziatore con rotella. Purtroppo la posizione del rocchetto di filamento e l'attrito generato dai pezzi originali non consentono di stampare bene, soprattutto quando la stampa richiede molto tempo.

 

 

Se non hai voglia di progettarli ecco un paio di link:

porta spoletta

distanziatore

Ciao

Paolo

 

ciao paolo,

grazie

adesso la spoletta è a terra non "montata"

stavo anche pensando di stampare questo feeder: http://www.thingiverse.com/thing:378939

potrebbe aiutare ulteriormente?

 

Share this post


Link to post
Share on other sites

uso questo 3d per porre questo problema..

ho notato che dopo gli upgrade sopra citati la qualità dell'infill è pessima.. se l'infill è al 100% non vi sono problemi..

l'ugello spesso è volentieri batte contro le linee di infill rompendole...

infill 20%

speed 40-60

se scendo a 20-25 migliora

 

DSCN0652[1]

DSCN0609[1]

soluzioni?

 

Share this post


Link to post
Share on other sites

Si la soluzione è andare in Expert->Open Expert Settings->attiva z hop when retracting (mm) metti il valore di default ( 0.075) in questo modo nei "viaggi" il piano di stampa viene portato giù di 0,075 e dovresti evitare il problema della testina che si sbatte su le linee di riempimento.

Ciao

Paolo

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!