Jump to content
Ultimaker Community of 3D Printing Experts

Weird nozzle blocking during print


kryckter
 Share

Recommended Posts

Posted · Weird nozzle blocking during print

So I am new to 3D printing. I have had my printer for a few days now. I have printed the robot with good success and some other small things. However, whenever I try to print something larger the nozzle will block on my ultimaker 2.

I am printing on the quick print settings, the default one. Bed temp is 60c and the nozzle temp is 220c. The material is the PLA that came with the USA ultimaker, I have had this problem with all 3 of the materials. It seems to print the base fine, it always starts to block when it gets to the next part when it starts the cross section, etc.

I can easily choose to change material and it will back out fine. After the first time, I did the Atomic cleaning method and it was perfectly clean.

Here are some pictures:

2B1E6A45-1E09-4FC9-A9FF-721FF9F9D9A5.jpg

BA19FCFD-CB43-42A1-8E92-288AFE48B622.jpg

 

  • Link to post
    Share on other sites

    Posted · Weird nozzle blocking during print

    Are you by any chance printing at flow rates below 100%?

    There seems to be a strange bug in Marlin that does similar things to my prints if I go below 100%: http://umforum.ultimaker.com/index.php?/topic/7764-underextrusion-when-flow-is-set-below-100/

    If this is not the case I guess something is wrong with your teflon insulator (deformed/too small inner diameter).

    Or your filament is too large or damaged from grinding.

     

  • Link to post
    Share on other sites

    Posted · Weird nozzle blocking during print

    So, after some reading I think I have narrowed it down to 2 problems that I had introduced. First one, I think I had the bed too close to the nozzle, this was not allowing enough material to come out properly. Secondly, I had over-tightened the 4 silver thumbscrews on the top of the nozzle assembly.

    Combination of those 2, once I corrected those I have been getting great prints again. Hope this may help someone diagnose in the future :)

     

  • Link to post
    Share on other sites

    Posted · Weird nozzle blocking during print

    hi bro , did you solve this problem , my ultimaker2 seems have the same problem , the filament will stop coming out if my print time is very long , about 1 hour , it will block the nozzle .

     

  • Link to post
    Share on other sites

    Posted · Weird nozzle blocking during print

    hi bro , did you solve this problem , my ultimaker2 seems have the same problem , the filament will stop coming out if my print time is very long , about 1 hour , it will block the nozzle .

     

    I did solve the problem, see my post above (It was delayed waiting approval). I dont know if that will help you out but mine was due to me being a novice and learning the machine. Good luck!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...