Jump to content
Ultimaker Community of 3D Printing Experts

Teeth marks on filament


tinydancer
 Share

Recommended Posts

Posted · Teeth marks on filament

I'm not having any issues printing, but I noticed that the filament ends up with teeth marks when it goes through the feeder. It's not grinding it or anything but it definitely has a continuous series of marks. Just wondering if this is normal?

I searched the forums but didn't find any information about it.

 

  • Link to post
    Share on other sites

    Posted · Teeth marks on filament

    Look at the shaft that drives the filament up into the tube, it is knurled so that it can grip the filament. I assume that's what you're seeing. (and yes, it's normal)

     

    Yes, it is knurled. Figured it didn't matter since my prints were coming out fine.

    Thanks Robert! Btw, those two guides you made have been immensely helpful for this newbie. I owe you a few beers! :mrgreen:

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...