Jump to content
Ultimaker Community of 3D Printing Experts

Meccanica finita,ora come procedo ??


teocreo
 Share

Recommended Posts

Posted · Meccanica finita,ora come procedo ??

finalmente ho trovato un firmware che faccia andare la stampante.....faccia andare forse è un po esagerato..che faccia accendere la stampante...

ora funziona praticamente tutto(tranne il motore dell'estrusore,che non riesco a farlo muovere,ma diciamo che è il problema minore per ora.

Al momento si accende tutto,display,con tutte le sue varie funzioni,la temperatura viene letta,la resistenza scalda...

Purtroppo i motori non hanno forza,ho impostato la Vref a 0.4/0.5 ma non hanno forza,i motori sono 17HS4417 1.7A 1.8°

Riguardo la scheda ho letto ,ed ho avuto conferma nel guardare le mie,che,causa un difetto,è indifferente la presenza o meno dei jumper per il settaggio dei micropassi,infatti sulla scheda i pin risultano uniti,ho provveduto a rimuovere la pista incriminata,ma ho lasciato i pin(se non erro,con tutti e tre i pin,il motore è settato ad 1/16 di passo)

mi sapete dire come devo fare per avere un po di forza nei motori,sono prorpio senza,si fermano con le dita senza stringere tanto.

un saluto e grazie

 

  • Link to post
    Share on other sites

    Posted · Meccanica finita,ora come procedo ??

    a forza di provare vari firmware,ne ho trovato uno che funziona,quindi devo pre certo escludere dai problemi che avevo arduino...

    oggi ho fatto un sacco di prove e devo dire che sono riuscito"senza tanti problemi" a fare quasi tutte le regolazioni del caso,ora devo solo invertire il verso di rtazione dellìestrusore e direi che sono gia a buon punto....

     

  • Link to post
    Share on other sites

    • 1 year later...
    Posted · Meccanica finita,ora come procedo ??

    finalmente ho trovato un firmware che faccia andare la stampante.....faccia andare forse è un po esagerato..che faccia accendere la stampante...

    ora funziona praticamente tutto(tranne il motore dell'estrusore,che non riesco a farlo muovere,ma diciamo che è il problema minore per ora.

    Al momento si accende tutto,display,con tutte le sue varie funzioni,la temperatura viene letta,la resistenza scalda...

    Purtroppo i motori non hanno forza,ho impostato la Vref a 0.4/0.5 ma non hanno forza,i motori sono 17HS4417  1.7A 1.8°

    Riguardo la scheda ho letto ,ed ho avuto conferma nel guardare le mie,che,causa un difetto,è indifferente la presenza o meno dei jumper per il settaggio dei micropassi,infatti sulla scheda i pin risultano uniti,ho provveduto a rimuovere la pista incriminata,ma ho lasciato i pin(se non erro,con tutti e tre i pin,il motore è settato ad 1/16 di passo)

    mi sapete dire come devo fare per avere un po di forza nei motori,sono prorpio senza,si fermano con le dita senza stringere tanto.

    un saluto e grazie

     

    Ciao ! Sto cercando il motore Estrusore/Spingifilo della Ultimaker 2 , Originale costa circa 29.5 euro + iva che fa 35.99 euro ! Hai provato a sostituirlo e sai dove comprarlo senza prendere quello originale ?? Scusami della mia richiesta ! Alessandro
  • Link to post
    Share on other sites

    Posted · Meccanica finita,ora come procedo ??

    finalmente ho trovato un firmware che faccia andare la stampante.....faccia andare forse è un po esagerato..che faccia accendere la stampante...

    ora funziona praticamente tutto(tranne il motore dell'estrusore,che non riesco a farlo muovere,ma diciamo che è il problema minore per ora.

    Al momento si accende tutto,display,con tutte le sue varie funzioni,la temperatura viene letta,la resistenza scalda...

    Purtroppo i motori non hanno forza,ho impostato la Vref a 0.4/0.5 ma non hanno forza,i motori sono 17HS4417  1.7A 1.8°

    Riguardo la scheda ho letto ,ed ho avuto conferma nel guardare le mie,che,causa un difetto,è indifferente la presenza o meno dei jumper per il settaggio dei micropassi,infatti sulla scheda i pin risultano uniti,ho provveduto a rimuovere la pista incriminata,ma ho lasciato i pin(se non erro,con tutti e tre i pin,il motore è settato ad 1/16 di passo)

    mi sapete dire come devo fare per avere un po di forza nei motori,sono prorpio senza,si fermano con le dita senza stringere tanto.

    un saluto e grazie

     

    Ciao Teo ! La sigla dovrebbe essere SY42STH47-1684MA , hai ancora l'etichetta sul motore spingifilo da poterla leggere se corrisponde ?? sto facendo fatica a trovarlo questo motore , nel possibile non voglio spendere 36 eurini , se posso trovarlo a meno sarebbe meglio ! Grazie Alessandro
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...