Jump to content
Sign in to follow this  
sybold

unwanted material

Recommended Posts

Posted · unwanted material

IMG 2110

 

the printing goes from start to finish, but i have unwanted material as seen on the photo, how can i fix this and why is it happening.

 

Share this post


Link to post
Share on other sites
Posted · unwanted material

It's called "stringing". Make sure retraction is happening. I think it's turned off in the quick print profiles so don't use quick print mode. If you still get stringing you could try a lower print temperature - maybe 200C and printing at 35mm/sec for a low temperature, high quality print.

Look at the information in this first picture in this topic:

http://umforum.ultimaker.com/index.php?/topic/1872-some-calibration-photographs/

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!