Jump to content
Sign in to follow this  
yash-agrawal

Cura Engine Source code not running

Recommended Posts

Posted · Cura Engine Source code not running

Hey all

I am a student and working on a project. I want to use cura engine source code but when I am running the code, it is giving following error:

"clipper/clipper.hpp: No such file or directory"

I am running main.cpp file and using CODE BOLCKS for compiling.

Kindly help me.

Thank you

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!