Jump to content
Ultimaker Community of 3D Printing Experts

Unexpected printer output


Recommended Posts

Posted · Unexpected printer output

Hi All,

I am using an Ultimaker 1 and Cura 14.07. I have some experience printing either self designed objects (using FreeCAD on Linux) or Thingiverse things like gears. All well, never had unexpected results. But today I designed a “mushroom”, so a 5mm stem (stick) 5mm tall and a 12mm football on top.

I was a bit anxious for where the ball should start widening from the stem since it is an overhang but since the subsequent layers extend only slightly I hoped it would go.

I was more than surprised to find in the printer a shape where the stem is OK (5mm diameter) but then the next layer, where the minimal overhang should begin, is 9.2mm diameter. The next layers remain the same size until the ball becomes bigger than 9.2mm and from then on the rest of the ball is OK.

The imported STL file looks OK in Cura. Inspecting it on a layer level show nothing special. But the output is remarkable because this is quite an overhang and it looks good but is far from what was intended.

Thanks for your thoughts

Cub

as shown in Cura:

incura

and this is the result:

printout

 

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Picture please! Click "gallery" on the top left of this page, then "upload" button, then after uploading start new post and click "my media" next to smile icon.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Good, it is a project in its own to get a picture in the forum, but here we are:

    after importing the .STL into cura I saw:

    incura

    And this was the result:

    printout

    Not only is it different, but I would find it understandable if this could not be printed at all due to the large overhang.

    Cub.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    And a detail of the printing parameters could help too but layer view will most probably show something similar to your output (always check layer view before printing!)

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    If you look at this part in "layer view" I think you will find that the printer did exactly what Cura requested. But I could be wrong. Always look at your part in layer view before printing. It takes one minute to check it, and 30 to 1000 minutes to find out that it didn't slice correctly.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Hi Again,

    Thanks all of you for taking your time to look at this item. Here are the requested views. In my perception there is no problem with what is shown on screen. It seems logical but the output....

    basic settings

     

    advanced settings

     

    xray view

    slice 30:

    layer30

    slice 51:

    layer51

    slice 65:

    layer65

    slice 67:

    layer67

    slice 71:

    layer71

    slice 80:

    layer80

    slice 90:

    layer90

    slice 100:

    layer100

    slice 110:

    layer110

    What tools can I use to investigate the gcode file?

    Cub

     

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Okay so it sliced fine. I thought maybe the model had some kind of invisible defect.

    It looks like it just is having trouble with the overhang.

    You could add support. I hate support. I never add support. But you could try it - it will fix the shape but the support will take a long time to print and leave a rough surface.

    Still I thought this would print better - is your fan working? You need as much fan as possible for the overhang (bottom of the sphere). Also I recommend printing cooler (and therefore slower) for this model- at least until the overhang is only 45 degrees. So try printing at 190C and at 20mm/sec. With 100% fan. If that works you can raise the temp to 220 and then speed it up to 40mm/sec when you get past the overhang.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Hi again all,

    If you look at trouble as an opportunity to learn something, making mistakes is becoming a must. But so is learning from them. So I put in some time to try some of the suggestions. And again the outcome is unexpected.

    It seemed a good idea to just reprint the object exactly like I printed it yesterday. Same Gcode file; the SD card has not been out of the printer. The printer operates stand alone. The left one is what I got:

    triplet

    It is my impression that the left hand side is even better than the right hand side the way the ball extends from the stem. This may be explained because the fan was on the left.

    Now I have to admit that I do not trust the fan. It sometimes makes odd noises and then is running much slower. I suspect the fan bearing is worn due to the accelerations it is subjected to. I could not remember hearing that yesterday but you never know.

    And since it was suggested that the high print speed and faulty fan operation may produce this result I sabotaged the fan. The middle one is printed without fan. Sure, this is not good but still it does not have the wide bottom under the ball. The way the ball starts extending from the stem is stll better than the first print.

    Just to be certain I printed a third one. Also all right.

    It looks like we could conclude that the print result was a one-off and close the case. Or should we learn more? Just keep it in mind for in case more turn up.

    Cub.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    Fan is very important for overhangs. And bridging also.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    I also have weird problems, especially with big designs (diameter 20 cm)

    The preview in cura is perfect, but it prints a complete different object.

    I have no pictures yet, but will try to make some.

    First problem is a large disk, with a hole in the middle and a cylinder around the hole. Preview in Cura is perfect.

    Everything is printed fine, except the hole.

    Using a dremel i could repair this.

    Second is a huge cylinder (20 cm diameter, 10 cm high). Preview in cura is perfect.

    From 0.2 mm on it tries to fill the inner side of the cylinder which it should not do.

    Tried with different settings but all give the same result.

    Trying with version 13.04 of Cura now.

    Will post the results.

    Marc

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    @ gr5: True, no doubt about that. However the printout with-no-fan is even better to the point than the first printout. Something was very wrong in that first printout but I am not able to reproduce it.

    @suminvent: Please go ahead. My first question would be "does it print the same (wrong) thing every time?" As my printout was wrong just once.

    Cub.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    yes, always the same result.

     

  • Link to post
    Share on other sites
    Posted · Unexpected printer output

    With Cura Version 13.04 i have no problems; its printing fine this time.

    Marc

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...