Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
DidierKlein

Cura 14.10 RC6 and TweakAtZ problem

Recommended Posts

Hi all,

Just read on an other topic that someone had something similar to me.

I tried a print with TweakAtZ (used two times) on the latest Cura and this is what i got:

When i start the print, the bed is leveled up immediately and the print starts without heating.

I tried slicing a model again (did not print it) and this is the first difference i see i the gcode:

Without Tweak At Z:

 

;FLAVOR:UltiGCode

;TIME:7616

;MATERIAL:17606

;MATERIAL2:0

 

;Layer count: 288

 

With TweakAtZ:

 

;FLAVOR:UltiGCode

;TIME:<__TIME__>

;MATERIAL:<FILAMENT>

;MATERIAL2:<FILAMEN2>

 

;Layer count: 288

 

Could this be the problem?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!