Jump to content
Ultimaker Community of 3D Printing Experts

Heat settings in Cura


shiremog
 Share

Recommended Posts

Posted · Heat settings in Cura

Your basic tab should have 5 headlines marked in bold:

- Quality

- Fill

- Speed & Temperature

- Support

- Filament

Speed and Temperature should have settings for... Well... Speed and temperature...

It sounds like maybe you are in basic settings mode... Which you shouldn't use... Do you have a button somewhere that says "Switch to full settings"?

  • Link to post
    Share on other sites

    Posted · Heat settings in Cura

    For Ultimaker2, it's best to use "ultigcode" mode which allows you to control the temperature on the machine itself.

    For Ultimaker Original you *must* use normal gcode mode which allows you to control the temperature in Cura.

    Switching between machine types in Cura makes the temperature appear and disappear in the gui.

    Even for UMO prints I set temperature to 0C and controll it on the machine instead.

     

  • Link to post
    Share on other sites

    Posted · Heat settings in Cura

    Your basic tab should have 5 headlines marked in bold:

    - Quality

    - Fill

    - Speed & Temperature

    - Support

    - Filament

    Speed and Temperature should have settings for... Well... Speed and temperature...

    It sounds like maybe you are in basic settings mode... Which you shouldn't use... Do you have a button somewhere that says "Switch to full settings"?

     

    I'm in Full Settings.

    I have Quality, Fill, Speed & Temperature & Support. Speed & Temperature only has an option for speed.

     

  • Link to post
    Share on other sites

    Posted · Heat settings in Cura

    For Ultimaker2, it's best to use "ultigcode" mode which allows you to control the temperature on the machine itself.

    For Ultimaker Original you *must* use normal gcode mode which allows you to control the temperature in Cura.

    Switching between machine types in Cura makes the temperature appear and disappear in the gui.

    Even for UMO prints I set temperature to 0C and controll it on the machine instead.

     

    Yes, I can change the setting on the machine, but having found setting which suit me & the machine, it would be nice to have Cura set them automagically. The only way I can set the temperature is by adding an M104 to the gcode. I can use TweekAt but only after layer 0, so I still have to edit the gcode :-|

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...