Jump to content
Ultimaker Community of 3D Printing Experts

After three minutes of printing, UM2 material feeder get stuck


pitmaster40

Recommended Posts

Posted · After three minutes of printing, UM2 material feeder get stuck

I have a new UM2, just two days and I haven't been able to print anything because when it is printing, after 5 minutes or less, the small nut on the stepper get stuck and emits a beep sound and moves left to right and right to left without moving the filament anymore and after this problem I have to abort the printing. :(

I don't know what to do??

 

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Hi, welcome to the forum.

    If i understand well, the feeder wheel is not firmly fixed? It sometimes happens that it gets detached somehow (probably because of transport).

    This is a picture of the feeder motor

    8RBtVHO.png

    Try to fix the sleeve firmly. You might need to open the feeder.

    For the feeder, unscrew three of the screws and let the fourth a bit screwed (the screws also maintain the motor in place), then try moving the top cover of the feeder, in order to access the sleeve screw easily.

    You can also bend a hex wrench to reach it easier.

    I'm not sure i understood your problem correctly tough maybe pictures would help?

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Yes, Mr. Klein, you have understood well what I want to explain. I had already checked that but I think, it is properly fixed and adjusted. I've attached a picture to show how the material feeder actually is. Sometimes, it bites the filament and gets stuck as well

    20141113 073529[1]Extrusion testcrack1crack2

    .

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Hmm, if you say that it's properly fixed then something else might be blocking the filament in the bowden tube...

    Try unloading the filament (go to material and change) maybe help the filament to come out if it's stuck somehow.

    if the filament looks grinded or has some irregularities in it then cut the filament that already went in the feeder. And reload it.

    The filament you're using is from Ultimaker?

    What are the printing settings you use? (temperature and speed)?

    How hot is it in Colombia? Sometimes the feeder motor can get too hot and soften the filament to a point were it gets to big to travel in the bowden (PLA softens at 50°c)

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    The filament is from Ultimaker 2, as a matter of fact it comes as a sample. I could notice that its diameter is 3mm instead of 2.85 mm, could it be this ?

    Yes, my city is very hot our actual temperature is about 35C.

    Temperature: 210C

    Speed: 300mm/sec

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    300mm/s is way to fast!

    Reduce to 50mm/s specially for that temperature

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    I am just chasing a hunch here, but ok, maybe you don't have an actual frame of reference, but based on your common sense, do you think the setscrew is maybe too long?

    Would it be better if it would be slightly shorter?

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Could you make a short video of the beep occurring on your feeder?

    Illustrating pictures and video's are always very helpful!!

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    300mm/s is way to fast!

    Reduce to 50mm/s specially for that temperature

     

    And yes, 300mm/s is probably too fast.

    I don't know what you want to print you but you probably want to slow it down to 50/100mm/s.

    The temperature must be in ratio with the speed.

    so around

    30mm/s-195º

    50mm/s-210º

    100mm/s-240º

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    I am so sorry, I saw the maximum speed instead of actual. The actual is 50 mm/s and I try to test printing with the UltimakerRobot.

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Could you look at the other things I asked? (long screw - video)

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Yes, I could, thanks a lot for your support!

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Yes, I think definitely setscrew is longer but what I can do in order to shorten it ??

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    How does yours differ from this one?

    setscrew

    You don't have to remove your feeder, but this was the best picture I could find that demonstrates how far out the screw usually is.

    Because I checked some printers here in the office, and based on your original picture I couldn't tell if there was a big difference.

    Therefor, could you upload a video that illustrates the problem?

     

  • Link to post
    Share on other sites
    Posted · After three minutes of printing, UM2 material feeder get stuck

    Thanks to all, I could fix it as Sander told. Your picture helped me a lot. I really appreciated your help.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...