Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
jweaver

"Pause at Height" plugin causing layer to be skipped

Recommended Posts

I have just been playing with the "Pause At Height" plugin and have been looking at the Layer view.. And noticed that there is apparently a missing layer when the plugin kicks in.....

On the layer in question, you can see tool path lines (blue) but nothing extruded..

Is this correct? Is this simply a GUI thing? Or is CURA really skipping a layer (I have tested thsi with 14.09 and 14.10_RC7).

NB.. To show this, I have simply chosen thick layers to exaggerate this.. But the same effect is seen irrespective of the layer height.

qnw5z6.jpg

27xdav.jpg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!