Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ultimprint

Filament extrudé qui s'enroule sur lui-même

Recommended Posts

Bonjour tout le monde,

En ce moment j'ai un petit problème... Dès que je lance un print lorsque l'imprimante comme à extruder dans le filament celui ci s'enroule sur lui même ce qui provoque un gros paquet... Ensuite dès que la buse dépose du filament celui-ci est décoller puisqu'il reste accroché au paquet...

Vous avez une idée?

Share this post


Link to post
Share on other sites

En général ça indique que ta buse est partiellement bouchée, tu peux la nettoyer avec la méthode atomic:

http://www.makershop.fr/methode-atomique-pour-ultimaker-2/

Sinon tu prends un tournevis ou autre (attention les doigts c'est chaud) et tu attrapes le filament pendant le priming pour éviter qu'il ne soit pris avec quand il démarre le print ;)

 

Share this post


Link to post
Share on other sites

@Didier: j'arrivais plus à sortir de pièce...

En regardant de plus près le bout du filament de la méthode Atomik, je voyais qu'il n'était pas parfaitement conique... En regardant à l'arrière de la buse avec une lampe torche j'ai vu qu'il y avait un bout qui restait.

À force que faire la méthode Atomik j'ai complètement bouché la buse. J'ai donc démonté toute la tête et il y avait vraiment énormément de plastic carbonisé! Après 3h de grattage, de chauffer/refroidir et en faisant la méthode atomik à la main j'ai réussi à tout enlever...

J'ai encore observé une sous extrusion sur les premier layer mais sa semble partir au but de la 3ème couche.

Je règle le plateau à 0.1mm soit l'épaisseur d'une feuille. Dans les options de cura je règle la première couche à 0.05mm pour bien étaler le filament (ça marchait bien) mais depuis peu j'ai remarqué que quelque soit le règlage dans cura le filament est juste posé sur le plateau... Vous avez ça aussi?

Share this post


Link to post
Share on other sites

C'est bien ça, mais en te mettant plus près du plateau tu n'étale pas plus, il va automatiquement extruder moins :p

Si tu désires déposer plus sur la première couche, tu peux mettre le 'Initial layer line width' à 110% par exemple.

En mettant une plus grosse épaisseur (0.2 ou 0.3mm) tu as de la marge si ton plateau n'est pas 100% droit. Par contre à 0.05, tu n'as aucun droit à l'erreur, et si tu es trop bas ça ne va pas extruder et tu vas boucher la buse; un poil trop haut ça ne va pas coller...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!