Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  

Cura 14.09 does not slice this simple calibration piece correctly

Recommended Posts

This very simple single-shell calibration piece:


Is sliced like this in Cura 14.09:


Layer height is 0.2mm, shell tickness 1.2mm (but other values like 0.5 make not big difference in the visual output). The same piece is sliced correctly by Slic3r.

Note: I haven't really tried printing the output gcode, I'm just assuming it won't print well at all given the visualization shown here.


Share this post

Link to post
Share on other sites

Cura does not really like single shell objects. The algorithms behind Cura where not really designed with single wall shells in mind. So that's why you run into problems like this.

It's easier to model it as a single sold block and disable the infill and top/bottom to get the same result as you want.


Share this post

Link to post
Share on other sites

If it's your cad model and you can edit it, then do what Daid says. Otherwise, set nozzle width to say .3mm and shell to a multiple such as .9mm or 1.2mm then look at slice view. You can go down to about .3mm without too serious loss of quality. You can go lower than .3 also. I would use the max nozzle size possible where it still slices properly. Don't forget to always change the shell width also.

In fact for quick testing I would set nozzle to .3 and shell to .3 and if that works, gradually increase shell to .31 .32 .33 .34 until it stops working and then go back to the largest possible shell width. Then set nozzle to the same value and optionally increase shell to an exact multiple of nozzle size such as .93mm (for .31mm nozzle).


Share this post

Link to post
Share on other sites

Not wanting to hijack the thread,


I do have a simple calibration piece, consisting of only straight lines (no curves) and it's solid, not hollow, that CURA doesn't seem to be able to slice....

I drew it in Sketchup, and exported as STL.

When loading into CURA (14.12.x) the 'normal view' looks correct, but the layers are wrong - and printing the g-code resukts in the piece like the 'layers'.

I changed the darwing several times - and no success... :(

Sorry, no picture I can attach on this computer.


Share this post

Link to post
Share on other sites

Sketchup is designed to make visual scenes and so allows impossible-to-print things like infinitely thin planes.

You either have holes in your objects or have extra internal walls. You can see this easily in Cura by selecting "xray view". Sometimes you can fix this by playing with the 4 "fix horrible" checkboxes. Or you can fix your model in sketchup.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!