Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
Sign in to follow this  

Err. MAXTEMP 100/0 degrees

Recommended Posts

Hi. I have assembled my first 3D printer, the UM Original PLUS.

I almost got it working right, but then it started reading erratic temperatures from the print head. Then the board seems to have gotten stuck on the MAXTEMP error. Disconnecting everything did not help.

It shows 100/0 degrees for the nozzle, regardless of whether I have the sensor plugged into the board or not. I have even tried unplugging everything except the Ulitcontroller, no difference. Then I tried plugging in the USB and disconnecting the Ulticontroller, still no difference.

I suspect this is a firmware issue, at least I hope it's not hardware. It does not seem to be a problem with the sensor, because the error message is exactly the same whether the sensor is connected to the board or not.

I have read something about a firmware bug in the UM2 triggering the MAXTEMP error, and as far as I understand the UMO+ uses the same board, so maybe this is related?

Perhaps I can install an older version of the firmware, or make some modification to the existing firmware (MarlinUltimaker-UMOP-250000.hex)? If anyone could point me in the right direction, I'd be thankful.

Update: I just measured the resistance of the thermocouple, and it's open (infinite). I guess that's what 100 degrees mean, then. So it's not a firmware issue after all. Oh well. I guess I'll have to get a new thermocouple, unless it is fixable.

I'll have a closer look on it. Hopefully the break is somewhere that can be soldered. Is the normal resistance 100 Ohm at 20 degrees?


Share this post

Link to post
Share on other sites

I did not fix it per se. I removed the thermocouple, and measured 111 Ohms. Then I put it back in, and measured 550 kOhms. Took it out, 111 Ohms. Turned it upside down, and put it in, and then it worked, sort of.

I get maxtemp errors during preheat and cooldown, but as long as I am able to successfully preheat the nozzle, I am able to run prints. I will probably need a new thermocouple, though. I don't want to take this one apart unless it fails completely.


Share this post

Link to post
Share on other sites

Open a ticket with support.ultimaker.com. Refer to this thread and they'll send you a new one. The part (if you want to fix it yourself) is a PT100 but don't use regular solder which melts around 250C. You need to do mechanical connection only (or use 300C lead solder).

I recommend doing the ticket now as it may take a few weeks before they get around to your ticket.


Share this post

Link to post
Share on other sites

Thanks for the tips. I have a ticket open already. I know a jeweller's shop where I can get some silver solder if I need it. For now, I live with it.

I have an unrelated problem, and I wonder if I should open a separate ticket for that, or if it's better to keep it in the same ticket?

Here's the thing: The screws for the heated bed are sticking up, lifting the glass plate away from the heat plate, and probably also warping it ever so slightly. I have to run the bed at 80 degrees for PLA to stick, which is insanely hot for PLA as far as I understand.

I doubt that I can get anything bigger than 10 x 10 cm to stick, the way things are now. There's always a corner lifting, but if I try to reduce the distance to the nozzle by just a tiny amount, I obstruct it. The PLA just refuses to stick to the glass, especially if I run at anything less than 70-75 degrees.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!