Jump to content
Sign in to follow this  
dipicorg

Solid Top is not solid if Fill is set to less than 100%

Recommended Posts

Posted · Solid Top is not solid if Fill is set to less than 100%

I observed that the Top of an Object is not solid filled when Fillamount is set to less than 100%.

Try this: create a Cylinder of 50mm Diameter and set Top/Bottom Shell thicknes to 1.4. Set the Infillamount to 26% and Bottom/Top thicknes to 1. Slice the Object and see the Layers before change fron 26% Infill to solid. The Lines have the same Distance but are not solid (Lines touching each other). Layer height is set to 0.2mm.

http://www.dipic.org/BeforeTop.png

http://www.dipic.org/Top.png

http://www.dipic.org/AfterTop.png

The Images shows the Layer before Top Layer, Top Layer and first Layer after Top Layer.

 

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

Can you look at the expert settings and check if the Solid infill top is enabled? Thats in the lower left section of the expert settings window

 

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

After changing once the Value "15" in the Infill of the Expert Settings, the Problen disappeared! There must be a Problem with a new Installation of Cura (mybe the Profiles used). The solid Top is now really solif and not just for one Layer.

If anyone has the same Problem: try to change this Value one time to another and then back to 15. For me this worked.

http://www.dipic.org/TopAfterChange.png

 

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

What printer do you have? I see that you put the flow at 85%. Is there a reason for that? I know on the UM2 their is a bug if you put the flow less than 100% it will start behaving in a weird way (could have been fixed by now)

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

I have an original Ultimaker (DIY Kit). The Reason why I have only 85% is that the Surface is much smoother with this Setting than with 100%. I also use less on the first Layer because the Pressure is less on the Nozzle and I dont get "Elephant Foots" on my Prints.This is my Experience with my UM. When the Amount of Plastic is as exact as possible, the Prints come out much better.

After my Changes, the Prints cone out perfect. It was just because I installed another (newer) Version of Cura (15RC5) and there was somethig left from an older Version which made this Trouble. Uninstalling the old and only working with the newest fixed my Problems.

 

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

noticed this with the 15.01-RC5 as well..

bottom and top layer are not displayed. When you move the layer slider up, you can see the yellow contour banding from the bottom layer, but the top layer stays open. (because you can't go up another 10 layers)

Haven't printed it, don't know if it is just display.

 

Share this post


Link to post
Share on other sites
Posted · Solid Top is not solid if Fill is set to less than 100%

What printer do you have? I see that you put the flow at 85%. Is there a reason for that? I know on the UM2 their is a bug if you put the flow less than 100% it will start behaving in a weird way (could have been fixed by now)

 

If you put the flow at 85%, it will show the width of the lines, and thus those infill lines, at 85% width. So that's why your top does not look filled in the preview.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 21 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!