Jump to content
Ultimaker Community of 3D Printing Experts

UM2 Error Temp Sensor


oceanblue72
 Share

Recommended Posts

Posted · UM2 Error Temp Sensor

Mahlzeit miteienander...auch ich habe den ERROR - STOPPED Temp Sensor seit gestern Abend auf dem Display. Und zwar tauchte er auf, nachdem mein Drucker aus ein paar Metern Filament einen schönen Kuchen rund um den Extruder und das HotEnd gebacken hatte.

Der ganze Klumpen hatte etwa die Größe einer Babyfaust und füllte die ganzen Hohlräume des Druckerkopfes aus.

Ich habe den Druckerkopf zerlegt und das PLA entfernt, so dass der Druckerkopf wieder sauber war.

Bei dieser Reinigung gab es noch keine Probleme, der UM2 ging wieder in Betrieb ganz normal. Allerdings musste ich feststellen, dass die Düse selbst dicht war. Neu eingelegtes Filament kam kaum oder dann gar nicht mehr durch.

Nach dem erneuten Zerlegen habe ich die Düse in Tetrahydofuran eingelegt, um das strukturell veränderte, zusammengebackene PLA anzulösen, dabei habe ich darauf geachtet, dass die Kabel nicht mit dem THF in Kontakt kamen.

Trotzdem hat der Temperatursensor im Kopf wohl Lösungsmittel abbekommen - und das mag er offensichtlich nicht.

Seitdem die Fehlermeldung...

Hat jemand ne Idee, was passiert sein könnte? Ich brauche offensichtlich eine neue Düse, wo bekomm ich die am Besten her? Oder ist da noch was zu retten?

Gruß

 

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Also, so wie es aussieht, habe ich den Sensor zerstört. Und zwar nicht mit dem Tetrahydrofuran, sondern mit dem kleinen Gasbrenner, mit dem ich die Düse erhitzt habe, um das steinerne PLA zu lösen (was übrigens nicht funktioniert hat). Der Sensor verträgt nur eine Temperatur bis 260°C, mit so einem Gasbrenner ereeicht man schnell Temperaturen um die 400 bis 500°C.

    Da der Sensor im Hotend beschädigt ist nun die Frage: wenn ich das UM2 Heater Cartridge Pack kaufe, dann kann ich theoretisch den Schaden beheben? Brauch ich ein neues HotEnd Pack ebenfalls???

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hi

    Is there somewhere a topic or post, regarding sale?

    Or how did you find out about the matter?

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ulimaker Error Terror und die (wahscheinliche) Lösung:

    Also, wie oben bereits beschrieben, habe ich meinen PT 100B Sensor am Hotend zerstört. Dies geschah beim Ausbrennen mit einem kleinen Gasbrenner. Merke: Niemals, niemals, niemals das zusammengesetzte HotEnd mit Temperaturen über 300°C beaufschlagen - auch nicht für wenige Sekunden.

    So und jetzt etwas Kritik: Wie kommt es zu solchen Fehlern? Solche Fehler werden vom Kunden gemacht, wenn zum einen die Betriebsanleitung des 2.300€ teuren Geräts keine Hinweise gibt, wie solche Ausfälle zu beheben sind und zum anderen der "Ultimaker-Support" auf die gesendete e-mail nicht reagiert.

    Zumindest der Hinweis, dass die e-mail angekommen ist und bearbeitet wird, wäre da schon eine gute Sache.

    Doch nachdem ich 3 Tage keine Reaktion erhielt (auch nicht auf e-mail Nummer 2 in Englisch), blieb mir nichts anderes übrig, als die Geschichte selbst anzupacken.

    Leider war ich erst aus Gründen der Vorsicht nicht in der Lage, das Hotend zu zerlegen. ich hatte Bedenken, die Wurmschraube zu lösen, da diese mit dem mitgelieferten Imbus nicht zu öffnen war. Also habe ich das zusammengebaute Hotend gereinigt - und den Fehler gemacht.

    Inzwischen habe ich die Wurmschraube gelöst und das Hotend zerlegt - mit einer Kombizange und dicker Pappe ging das dann doch ohne Schaden, es war aber ein Risiko.

    Jetzt habe ich auch den zerstörten Sensor geordert - und bezahlt. Und oh Wunder - plötzlich bekam ich doch eine e-mail von support@ultimaker.com! Meine Bestellung ist angekommen und wird bearbeitet. :-| Mehr nicht.

    Ich bin vom Support gelinde gesagt - enttäuscht. Zum Glück habe ich versierte Hilfe hier im Forum gefunden. Danke Euch.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    So, mittlerweile ist der neue Temp Sensor vom Ultimaker Support angekommen. Hat jetzt doch ein wenig länger gedauert, lag aber auch an den Feiertagen.

    Da ich für den Einbau sowieso vieles zerlegen musste, habe ich bei der Gelegenheit gleich die eine oder andere Verbesserung durchgeführt.

    Heizelement und Sensor sind dünn mit der WLP bestrichen und bei einem nochmaligen Herausziehen zeigte sich ein schöner dünner gleichmäßiger Film. Das Gewinde der Düse, den Durchgang an der Aluplatte und die Madenschraube habe ich mit Kupferpaste bestrichen. Gerade die Madenschraube konnte ich damit mit normalen Kraftaufwand rein- und rausdrehen.

    Der neue Lüfter ist auch angekommen. Er ist von Sunon und ist 10 statt 6mm dick. Bei vergleichbarer Förderleistung ist er deutlich leiser als der originale Schreihals.

    Damit trotzdem die Kabel noch durchpassen (die gehen ja am Lüfter vorbei in das untere Plastikelement der Druckeinheit rein), habe ich dort eine kleine Öffnung reingefeilt.

    Der Kabelbaum wird jetzt mit einer selbstgemachten Kabelschelle fixiert, die an der einen langen Gewindeschraube befestigt ist (Alustreifen, zwei Löcher reingebohrt, Schrumpfschlauch dran, um den Kabelbaum drumherum gelegt und Schrauber durch).

    Mit zusätzlichen gedruckten Kabelclipsen ist jetzt so gut wie kein Zug mehr auf dem Kabelbaum.

    Die Kabel zu den Tastern an der Seite sind nun auch gesleevt, die LED Streifen an den Enden besser fixiert, damit sie nicht mehr an den Achsen reiben und auf den Schrittmotoren kleben nun große Alu Kühlkörper.

    Und er druckt wieder wie eine eins - Gott sei Dank :) .

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Kurze Frage, wie lange hat die Lieferung des TempSensors von Ultimaker gedauert? Weil ich bislang keine Versandbestätigung erhalten habe und mir gelinde gesagt die Zeit davon rennt... Gruß

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Am 2.1. hatte ich das Ticket erstellt, habe dann ne Weile nix gehört, das Ticket wurde aber höher priorisiert. Ich rief dann ein paar Tage später im 3D Drucker Shop in München an zwecks Anfrage Ersatz Temp Sensor (hätte mir auch selbst einen gekauft, alternativ aliexpress, weil ich nicht warten wollte).

    Die hatten dann bei Ultimaker angerufen, gleich danach habe ich eine Mail vom Support bekommen und ein paar Details zur Fehlerbeschreibung geklärt.

    2 Tage später Email Benachrichtigung das der Ersatz bearbeitet wird, nicht ganz eine Woche später Versandmitteilung und diese Woche Freitag war das Teil schon da. Also alles zusammen a bissl mehr wie 14 Tage inkl. Feiertag und WE.

    Wenn Du garkeine Reaktion bisher erhalten hast, würde ich mal dort anrufen, ich habe bisher nur sehr gute Erfahrungen gemacht.

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Bei UM wird angegeben, dass normale Ersatzteile 5-10 Tage benötigen, bis sie "dispatched" werden, von daher befinde ich mich noch im Zeitrahmen. Allerdings erschrecken mich die Lieferzeiten doch ein wenig. Ein Ausfall des UM2 bedeutet bei mir sofort den Verlust von Geld, da Aufträge platzen.

    Um das zu Umgehen, müsste ich mir ein Ersatzteillager anschaffen von allem, was am UM2 kaputt gehen kann - oder einen 3D Drucker anschaffen, bei dessen Hersteller Support & Vertrieb etwas mehr auf Zack ist... :-(

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Vieles von dem was Du bisher gemacht hast, hatte ich zuvor ebenfalls umgesetzt. Und ich glaube es sind kleine aber gute Verbesserungen, die in der Summe wirklich Sinn machen.

    Deshalb von mir an dieser Stelle ein Ergänzungsvorschlag gegen den nervigen Dauerbetrieb des rückwärtigen Lüfters: http://umforum.ultimaker.com/index.php?/topic/8180-um2-rearfan-automatic-the-um2-silence-and-i-in-my-little-living-room/

    Das Ganze ist (easy going) effektiv und zugleich leicht umzusetzen. Selbst wenn zwei HotEnd´s verbaut sind, dann bleibt garantiert noch genügend Platz für den vielleicht riesig anmutenden Bimetall-Schalter, der dann natürlich nicht so wie abgebildet montiert werden kann. Bei korrekter Umsetzung hat die Lüfter-Automatik keinerlei negative Auswirkungen auf die Lebensdauer aller Druckkopf-Elemente, da der rückwärtige Lüfter (stets zuverlässig) rechtzeitig aktiviert wird.

    @a.fargram googlemail.com

    Meinen ersten Temperatur-Sensor hatte ich damals ebenfalls mit einem kleinen Gasbrenner Zerstört, weil ich diesen irgendwie nicht vom HotEnd trennen konnte, die Düse aber zwingend freibrennen musste. Von daher also herzlich Willkommen im Club :smile: Der Ultimaker-Support zeigte sich damals trotz Eigenschuld erstaunlich gnädig, und ich erhielt nach einer Wartezeit von insgesamt knapp zwei Wochen kostenfrei einen neuen Temperatur-Sensor.

    Und ja, ein Ersatzteil-Vorrat der wichtigsten Drucker-Komponenten wie: Bowden, Klammern, Kupplungen, HotEnd-Kit, sowie Teile des Material-Feeders ;ist nahezu zwingend erforderlich. Selbst wenn mehrere Drucker vorhanden sind, nervt ein eventuell längerer Ausfall jeder einzelnen Maschine. Und wenn man mit dem 3D-Druck auch noch Geld verdienen möchte, oder sogar muss, dann kommt man um ausreichend Ersatzteile nicht herum. Zudem sind zusätzliche Objektträger-Platten sehr nützlich.

    VG Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Wow, das ist ja mal eine coole Modifikation! Da kosten 10 Stck bei Amazon gerademal 8€ irgendwas. Ist schon vorgemerkt, wenn ich mal wieder an den Druckkopf ran muss.

    Mit dem Sunon Lüfter bin ich bis jetzt total zufrieden. Habe eben die Cable Chain für das Druckbett fertig gedruckt (auch so ein genialer Mod) und das Geräusch ist jetzt nur noch mäßig wahrnehmbar.

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Marcus, welchen Sunon-Lüfter hast Du denn gewählt?

    Nebenbei: Vielleicht hast Du es bereits entdeckt...Mich haben die Zuleitungen der beiden seitlichen Lüfter so sehr genervt. Deshalb machte ich im hinteren Bereich an der oberen Alu-Träger-Platte vom Druckkopf zwei zusätzliche Einkerbungen kurzum zum Cabel-Guide. Die ABS-Elemente wollte ich wegen der Statik am Druckkopf lieber gänzlich unangetastet lassen.

    VG Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hallo Markus,

    das ist dieser Lüfter:

    http://www.ebay.de/itm/Lufter-5V-0-43W-25x25x10mm-5m-h-16dBA-Sunon-MC25100V2-A99-/231085071506?pt=Geh%C3%A4use_L%C3%BCfter&hash=item35cdbe5c92

    Ja, Deine Änderungen mit der Kabelführung habe ich gesehen. Das ist wirklich sehr gut gelöst.

    Lustigerweise habe ich genau andersherum gedacht - lieber eine kleine Aussparung in das Plastik Dingens reinmachen, als an der Alu Platte rumfeilen oder Löcher reinbohren.

    Schade, dass es diese 3 Plastikteile nicht aus Alu Guß / Metall gibt. Für den UM1 hatte ich das mal bei aliexpress gesehen. Es fehlten aber leider die für den UM2 nötigen Löcher für diese 4 Langen Gewindeschrauben.

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Eine Woche nach Bestellung des PT 100B TemperaturSensors ist der Status der Bestellung immer noch auf "paid", das bedeutet, die zwei Studenten, die offensichtlich das gesamte Personal von Ultimaker stellen, haben es noch nicht geschafft. das Teil in eine Tüte zu packen und zur Post zu bringen.

    Was mich aber viel mehr ärgert ist, dass der support@ultimaker.com (welcher sicher auch von einem der beiden Studenten gestellt wird) bisher nicht in der Lage war, auf meine beiden emails zu reagieren.

    Rezension nach 3 Monaten Ultimaker (vorerst):

    Produkte: 1

    Preise: 5

    Support: 6

    Wer selber kein Bastler und Tüftler ist, ist mit einem UM ziemlich aufgeschmissen. Mir scheint, die Firma ist vom eigenen Erfolg etwas überrannt worden...

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Nur kurz zur Wärmeleitpaste.

    Der Block in dem die Heitzpatrone und der TempSensor stecken ist beim UM2 bestimmt auch aus Alu oder?

    Wenn ja sollte auf die Verwendung von Kuperpaste verzichtet werden.

    Ja die Paste hat eine hohe Dauertemperaturbeständigkeit, ABER!!!!! Aluminium und Kupfer vertragen sich nicht. Es entsteht eine galvanische Korrosion zwischen den beiden Metallen was dazu führt, dass das Aluminium zerfressen wird.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Keine Sorge, das HotEnd und die Düse sind zusammen aus einem Block Messing gefräst, sie bilden also eine untrennbare Einheit. Aus Aluminium sind die Teile der Druckkopf-Konstruktion und der Kühlkörper. Die Hülsen von Temperatur-Sensor und Heiz-Element sind wohl aus Stahlblech, eventuell sogar aus Edelstahl gefertigt.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ah ok. Beim UMO+ ist der Block nämlich aus Alu. Hatte vermutet das er auch beim UM2 daraus wäre.

    Aber wenigstens hab ich durch den Thread ne Wärmepaste für Sensor und Heitzpatrone gefunden die auch die Temperatur der Heitzpatrone ab kann.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Erneutes Problem mit dem Temperatur Sensor am Hotend.

    Hallo Leute, auch bei mir ist nun zum zweiten mal der Temperatur Sensor am Druckkopf ausgefallen. Wo ich beim ersten mal noch die Befürchtung hatte, dass ich durch Lösemittel oder Hitze den Sensor selbst zerstört habe, ist es bei diesem mal anders.

    Ich hatte den Druckkopf zerlegt, da sich die Düse nach einem Wechsel von ABS auf PLA zugesetzt hatte. Ich habe die Düse mechanisch gereinigt, also nicht ausgebrannt oder Ähnliches und den Sensor selbst habe ich dabei nicht einmal angefasst.

    Nach dem Zusammenbau des Druckkopfes trat unvermittelt und für mich völlig unverständlich der Fehler auf.

    Dem Ultimaker Support habe ich gleich geschrieben und wie beim ersten mal bislang keine Antwort erhalten.

    Dazu muss ich sagen, dass ich den ersten Sensor bereits selbst bezahlt habe, weil nach einer Woche noch keine Antwort vom Ultimaker Support im Kasten war. Weiterhin muss ich feststellen, dass bis zum heutigen Tag keine Antwort vom Support zu dem damaligen Problem kam, darüber habe ich mich tausendmal mehr geärgert und aufgeregt, als darüber, dass ich den Sensor selbst bezahlen musste.

    Es wird auch diesmal ähnlich laufen, denke ich. Sie werden so lange nicht antworten, bis ich einfach das Ersatzteil selbst via PayPal kaufe. Dann werde ich eine e-mail bekommen - allerdings lediglich der freundliche Hinweis, dass meine Bestellung angekommen ist und bearbeitet wird... :mad:

    Das Gerät ist klasse. Der Support ist das Allerletzte. Ich bin da ganz ehrlich und würde gerne bessere Erfahrungen teilen. Aber das sind die Fakten.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Mann, das tut mir echt leid, daß das bei Dir so blöd läuft...

    Die Erfahrung, lange auf die Beantwortung von Emails warten zu müssen, habe ich auch schon gemacht.

    Aber der Kontakt war dann sehr persönlich und bemüht zu helfen.

    Hab ein bißchen Nachsicht. Ja, sie sind vielleicht überfordert von ihrem eigenen Erfolg. Wenn man einen so guten 3D-Drucker herstellt, der inzwischen fast weltweit vertrieben wird, kann es durchaus passieren, daß man mit dem Einstellen von zusätzlichem Personal kaum hinterherkommt. Da sitzt halt kein Call Center Agent, der von nix ne Ahnung hat, ganz im Gegenteil!

    Das ist jetzt bestimmt kein Trost für Dich, aber es wird noch dieses Jahr mit Sicherheit eine ganze Reihe von Resellern geben, auch in Deutschland, wo man UM-Teile innerhalb von zwei Tagen bekommt. Auch ne gute Geschäftsidee, aber pssst...

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Oh, was ich eigentlich schreiben wollte:

    Die Wärmeleitpaste die ich benutzt habe, Xilence X5, ist im Laufe von nicht mehr als 30 Stunden drucken mit höchstens 220° steinhart geworden. Nicht gut, wenn man Heizelement und Sensor jemals wieder rauskriegen möchte. Mußte von vorne Löcher bohren und die beiden vorsichtig rausdrücken.

    Also drauf achten, daß die Viskosität bei hohen Temperaturen erhalten bleibt!

    Die LiquiMoly Kupferpaste hab ich hier auch noch rumliegen, aber bevor ich jetzt wieder irgendwas reinschmier, was sich später rächt, hätte ich gern noch eine Meinung dazu. Kontaktkorrosin mit Edelstahl?

    Sonst gibts nur noch silikonhaltige Wlp's, aber die hochtemperaturstabilen (bis 400° sicherheitshalber) sind nicht so leicht zu kriegen...

    Die Temperaturstabilität vom Hotend ist halt mit Wlp spürbar besser, auch das Aufheizen geht ruckzuck!

    Noch jemand Tips?

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Es gibt ultra-dünne Blechstreifen zum dazwischen klemmen, also zwischen Heater- TempSensor-Bohrung usw. Aber leider weiß ich nicht mehr, ob es eine speziellere Bezeichnung für die Blechstreifen gibt, und wo ich diese zuletzt entdeckte.

    Meine uralte WLP (SilverGrease...50% Silicone...20% Carbon...20% Metal oxide...10 % Silver) trocknet auch komplett aus, übrig bleibt vermutlich nur der Silber-Anteil. Aber nix frisst sich fest und somit kann ich die Komponenten auch nach Wochen der Nutzung noch voneinander trennnen.

    Kupfer-Paste soll in erster Linie genau dem Festsetzen zweier Komponenten entgegenwirken, und ist definitiv extrem Temperaturbeständig. Was könnte da bei einem Selbstversuch schon groß passieren, außer dass vielleicht die Wärmeleit-Eigenschaften im Vergleich zur WLP vermutlich nicht so berauschend sind?

    Manchmal muss man beim Experimentieren einfach auch mal der Erste sein, und zudem vielleicht die Bereitschaft stellen ein kleines bis mittleres Opfer zu bringen. Oder man vertraut halt darauf, dass der Drucker-Hersteller alles richtig gemacht hat. Der originale ErsatzTemp-Sensor und vielleicht auch ein HotEnd mögen überteuert erscheinen, aber gemessen am Maschinenpreis sind es eben doch nur Peanuts...

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    @titanoid:

    Diese WLP sollte reichen, solange Du nicht dauerhaft die 300° erreichst, bzw. überschreitest.

    http://www.ebay.de/i...=item19d9df01b0

    Es gab mal einen Versuch mit Kupferpaste als WLP für CPU / GPU. Die Temps waren ca. 4° höher, als mit einer normalen WLP. Für den Computerbereich scheidet die Kupferpaste damit aus, da schlechter (und da zählt ja jedes Grad) als herkömmliche WLPs und auch noch leitend.

    @mins:

    Du meinst bestimmt Federstahl INOX. Das gibt es in Stärken ab 0,01mm. Damit hatte ich mal eine Achse "aufgedickt", weil das Kugellager darauf zu viel Spiel hatte. Hat wunderbar funktioniert. Diese Folien sind extrem robust und ich hatte 0,02er verwendet.

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ja genau, Marcus, der Federstahl ist es. Diese Blechstreifen werden manchmal RepRap-HotEnd-Sets gratis beigelegt.

    Markus

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...