Jump to content
Ultimaker Community of 3D Printing Experts

Severe underextrusion problem on brand new Ultimaker 2, help needed


Recommended Posts

Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

Hello, I have an Ultimaker 2 from a couple of weeks and starting to experience very significant underxtrusion problems than currently undermine my capability of printing anything.

Still have to contact support by e-mail about this, I am hoping that I can some help right here.

Some details:

Got the machine, calibrated the plate. Very pleased about how easy it was to do that with the guided procedure and manual. Also the filament loading procedure went flawlessly. Changing filaments on this machine is so easy.

The mandatory ultimaker mascotte from the SD card printed quite all right, although I was not impressed with the quality of the overhangs. I am aware that some tuning might be required for this model, so I was pleased with the result.

Then I decided to print a pens holder. Since it was not critical to get a top quality for this item, I went straight for the "quick" profile in cura.

The result was entirely disappointing, very far from any acceptable standard:

1.jpg

2.jpg

Very bad underextrusion, the layers did not fuse and the object is entirely delaminated.

So I started browsing the forums and learned about underextrusion. I have carefully read several articles, including the great Illuminati article on underextrusion, and understood that maybe I was asking too much from the machine.

Mind that all I was doing was to use one of the official profiles for the UM2 in cura, I did not touch any expert setting.

So I ditched the quick profile, which appears to be totally unusable in my hands, I started using the medium profile and raising the temperature, with the idea that this would mitigate the uderextrusion problem (which indeed it does, in part).

I also moved my spool on the floor, on a spool holder, to feed the filament more straight into the feeder hole, as I read that this could also contribute some friction.

I was able to print a number of pieces I am very happy with, here is an example:

3.jpg

The pens holder and the DNA molecules you see came out nicely.

So all went well for 3-4 days, until yesterday, where I again started to get very severe underextrusion. Except that this time I was with medium profile, at 226 degrees.

So my room for using the temperature to mitigate the underextrusion appears to be gone.

Check out this attempt at printing a box.

First foto is at 210 degrees:

4.jpg

See how severe the problem is.

At 230 degrees it was much better, but I still had to stop the print because the result was entirely unacceptable.

5.jpg

On the picture below, lower part, the surface is "finished", this is the final result. At medium quality settings, 230 degrees.

6.jpg

I get the same with 3 different filament brands: ultimaker, colorfabb, formfutura.

I am stuck, after just two weeks of use, with an extremely expensive machine that I selected because I thought it would not give problems, at least for a while.

I would really use some help. Despite all this, I love the machine and would like to see it working at his best, I am confident it can perform very well, and something is wrong here.

As an additional information, 230 is the max temperature the machine has ever seen. Exclusively used PLA from the beginning.

Thanks you for reading up to here and for providing some assistance on the issue.

PD

 

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    As an update to this. While changing filaments, I was under the impression that in the extrusion phase, the finale phase, the filament did not came out as nicely as the first times. So I went for the atomic method.

    7.jpg

    the first on the left is as the filament came out. Then 3 rounds of atomic cleaning.

    Indeed in the first round you can see that there are some black residues. Less on the second and gone on the third.

    Can these residues justify the problem I was experiencing?

    Now I am doing another test print and it looks much better, at 210 degrees this time. Will keep you posted.

    I have a question: in the atomic method it suggests to move the head to the front. And that maybe switching the machine off and back on would be required. I was unable to move the head, even after a power cycle. No big issue, the atomic went smoothly. Still curious to know how to "release" the motors so that I can move the hotend on the axis freely.

    Thanks for this great forum, so informative.

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    I would update to the new version of Cura and the new firmware, I would also check the tightness of your fasteners on the heated bed connections and the knurled down on the filament feeder motor, mine were loose causing a problem with the bed not heating, and incorrect filament feeding.

    My machine is working fine now, Izzy

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    happy to report that after the 3x atomic cleaning this is what i got:

    8.jpg

    Looking pretty much perfect again. So definitely there were some carbonized debris that were preventing the filament to flow freely.

    The quality I get when the UM works properly is quite amazing. Very happy with this machine so far. The forums are an amazing resource.

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    I've printed perfectly for many months on my UM2. Suddenly, I started getting severe under extrusion that looks identical to the photos at the start of this thread. Figuring the nozzle was clogged, I performed the atomic cleaning several times until it came out clean. I started up another print and it was still under extruding. Thought maybe the first atomic cleaning wasn't enough, so I repeated several more rounds. I then did it again adjusting the temps so I got the perfect, clean cone shaped end when I pulled it out (85C rather than 90C did the trick for my colorFabb filament.) It still under extrudes. I disassembled the feed mechanism and cleaned it out. Put it back together and it does the same thing. Last, I updated Cura and the firmware to the very latest and it still under extrudes. I can push filament through the tube easily, so it's not binding there. I'm stumped at this point and have resorted to using Kisslicer with my CubeX Trio to slowwwly print a big object I need. My UM2 is sitting broken and idle for the first time since I got it over a year ago. When I would have this sort of problem on my UM1, I would unscrew the nozzle and hold it in the flame on my gas stove for a few minutes using pliers. This would eliminate anything inside the nozzle and get it going perfectly again. I can't do that on this machine. Any ideas?

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    May I suggest you replace your teflon coupler? The atomic pulls helped me (and indeed they are a good practice), but the new teflon coupler solved the problem for good.

     

    I've printed perfectly for many months on my UM2. Suddenly, I started getting severe under extrusion that looks identical to the photos at the start of this thread. Figuring the nozzle was clogged, I performed the atomic cleaning several times until it came out clean. I started up another print and it was still under extruding. Thought maybe the first atomic cleaning wasn't enough, so I repeated several more rounds. I then did it again adjusting the temps so I got the perfect, clean cone shaped end when I pulled it out (85C rather than 90C did the trick for my colorFabb filament.) It still under extrudes. I disassembled the feed mechanism and cleaned it out. Put it back together and it does the same thing. Last, I updated Cura and the firmware to the very latest and it still under extrudes. I can push filament through the tube easily, so it's not binding there. I'm stumped at this point and have resorted to using Kisslicer with my CubeX Trio to slowwwly print a big object I need. My UM2 is sitting broken and idle for the first time since I got it over a year ago. When I would have this sort of problem on my UM1, I would unscrew the nozzle and hold it in the flame on my gas stove for a few minutes using pliers. This would eliminate anything inside the nozzle and get it going perfectly again. I can't do that on this machine. Any ideas?

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    May I suggest you replace your teflon coupler? The atomic pulls helped me (and indeed they are a good practice), but the new teflon coupler solved the problem for good.

     

    That looks like a pain to replace, but I'm game. Are they available in the store? (I'll just go look, actually.) Any tips to make it easier to swap out?

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    They are available in the store. However buying this from the store will take ages to deliver, may I suggest you look at an USA reseller.

    Replacing is very easy, there is a youtube video on how to disassemble the head (will now look for it for you). Really easy, anyone can do it with a little care.

    This is my teflon spacer story: http://umforum.ultimaker.com/index.php?/topic/9320-is-this-teflon-coupler-gone/

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    Here is the video:

     

    It's all correct except that removal of the "center" fan is not required for replacing the teflon spacer.

    Take care, on re-assembly, not "pinch" any wires within the head and to not tighten too much the main long 4 screws (the ones you can tighten manually through the black knobs) as I hear it is not needed and not good.

     

  • Link to post
    Share on other sites
    Posted · Severe underextrusion problem on brand new Ultimaker 2, help needed

    That looks like a pain to replace, but I'm game. Are they available in the store? (I'll just go look, actually.) Any tips to make it easier to swap out?

     

    It's actually quite easy. I was intimidated the first time I replaced mine, but it's really a breeze.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Startups, apply for the Forward AM Innovation Award!
        Are you a startup using 3D printing? Perhaps you should continue reading... 
         
        Together with BASF we are launching the Forward AM Innovation Award - the very first global contest for startups developing new applications with 3D printing!
         
        Why apply?
        The winning startup will receive €100,000 in goods and services*, along with coaching and marketing exposure from top-notch leaders in the industry.
         

         
        Who can apply?
        Your startup creates products using Additive Manufacturing, is less than 5 years old, and has less than 50 employees. We are looking for 3D printing applications with a strong focus on innovation, sustainability and scalability.
         
        Dental aligners, shoes, tools, automotive parts, music instruments, industrial tooling and molding, medical implants, sports equipment, toys, architecture, fashion, construction... all are welcome to join!
         
        Do you have an innovative, sustainable and scalable idea that leverages the unique possibilities of 3D printing? Then it is time to apply!
        More information can be found here.
         
        Applications close on March 28th, 2021
        * What does "in goods and services" mean?
        The winner will be able to pick any item from the overall product and service portfolio of the sponsors, e.g. printers, materials, consulting, software... Choose whatever you need to accelerate your startup.
         
          • Like
        • 0 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...