Jump to content
Ultimaker Community of 3D Printing Experts

la sale bruit du Zstop qui foire


iefbr14
 Share

Recommended Posts

Posted · la sale bruit du Zstop qui foire

mon switch sur l'axe Z est collé au panneau arriere, mais la languette sur le support de plateau qui est supposée le déclencher est un peu en retrait.

résultat, ce soir, lors d'un AutoHome, elle ne touchait plus le Zswitch.

Je vous laisse découvrir comment ca se manifeste, histoire de reconnaitre le truc si ca vous arrive.

https://drive.google.com/file/d/0Bxs_Vcvk29D7RnlDY3ItUkt0WlU/view

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...