Jump to content
Ultimaker Community of 3D Printing Experts

Low temperature reading


Recommended Posts

Posted · Low temperature reading

Hello,

I'm having an issue with my heated bed, none of the thermistor settings seem to work right, except for one, only the temperature reading is about 20C to low, is there a way to fix this?

I can't find the specifications of my heated bed, but i measured the resistance and got about 100Ohms.

Hope anyone can help with this.

The only thing i do know of the heated bed is that it is a silicone rubber heated bed of 300x300mm 24V

I just can't find the resistor value..

EDIT:

Actually found a way around, changed some settings in thermistortables.h and now it's displaying the correct temperature

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...