Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
swarley

End stop issues

Recommended Posts

Hi guys, my Ulitmaker Original has been working beautifully then after running a print last night it left a very iffy print and i noticed that the printer head isn't hitting the end stops correctly, i've googled and looked but i can't work out whats caused this and why it refuses to let me reset them.

Here is a video of my machine when i try using the bed leveling program im using Cura 14.12.1 Any help would be great as it has me completely stumped.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!