Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
willty

Pb communication Cura / Makerbot replicator 1x

Recommended Posts

Bonjour,

je suis nouveau sur le forum, je suis prof de techno en collège.

Je possède une Makerbot replicator 1x et j'aimerais utiliser Cura mais impossible de communiquer avec, alors que ça fonctionne avec ma printrbot et replicatorG et la replicator.

Est ce que quelqu'un a déjà rencontré ce problème et a une solution ?

Merci :)

 

Share this post


Link to post
Share on other sites

jamais eu le problème mais j'ai la solution....heu...comment te dire.... laisse tomber makerbot ! :)

Plus sérieusement :

As tu essayé avec différente version de Cura ?

As tu essayé de modifier les bauds dans réglage machine ---> réglage de communication en fonction de la carte ?

As tu essayé d'utiliser une autre soft pour communiquer avec tes bécanes car Cura ce n'est pas ce qu'il y a de mieux en la matière, un REpetier ou S3D c'est quand même plus sympa ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!