Jump to content
Ultimaker Community of 3D Printing Experts

Can't get extruder and bed temperature value on printer lcd


fs91

Recommended Posts

Posted · Can't get extruder and bed temperature value on printer lcd

Hello Daid,

have got till 2 days problem with using Cura.

Use Cura for lnear 2 years on my own printer. All works great. Temp parameter created by Cura on gcode file give perfect printing on printer in the past.

Till 2 days with stl download parts from imagine, thingiverse or design created and transformed in stl, i get sometimes on printer lcd screen , no temp bed (0°C) and extruder value (0°C), so can't print.

I use Cura gcode download on sd card directly.

Get sometimes the bed temp only(70°C or other temp i decide) and no extruder temp (0°C), so as i can adjust the temp on lcd screen for extruder to the value i want and it start printing but when get 0°C for both bed and extruder, nothing start even I change the temp setting on lcd screen. Temp increase as the value I notify but not print start.

When I can get some temp value, it's always the bed one. In no test i got the extruder temp only, just the bed one alone.

Have test with different stl files from different sources. Have check that gcode have been charged,, have used other computer, unistall Cura previous version and install others, still the same problem.

if i download on sd card gcode I have printed and saved in the past, all the bed and extruder temp are seen as they were previously; All is Ok.

I don't do programming. hope you can give me some links as to resolve this problem. I appreciate Cura, really very simple and perfect to be used but here i search all solution step by step to find the gap but all are not successfull.

Can't use my printer.

Hope you can help me in my Cura Graal search.

Thanks.

In this case

 

  • Link to post
    Share on other sites
    Posted · Can't get extruder and bed temperature value on printer lcd

    Last 14.12.1

    Have removed all other version as i think some problems between them.

    Not specialist. If you have the info to change the start g.code will follow your tips.

    Don't understand why before Ok. I download new version but the previous version I have worked for long time have done the same problems.

    New version 14.12.1 give same pb.

    Thanks.

     

  • Link to post
    Share on other sites
    Posted · Can't get extruder and bed temperature value on printer lcd

    Yes have used in reprap mode as no changed as before.

    Previous version i work for 2 years stop to give the bed and temp info, so after I changed to new version but same.

    Have also done complete checking of computer to find if some problems coming from here too. Don't find problem.

     

  • Link to post
    Share on other sites
    Posted · Can't get extruder and bed temperature value on printer lcd

    USB printing is very unreliable. Often some of the gcode commands are lost. If printing from SD works I would stick to that.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...