Jump to content
Ultimaker Community of 3D Printing Experts

(UMO) Probleme de temperature ??


vince61
 Share

Recommended Posts

Posted · (UMO) Probleme de temperature ??

Bonjour,

Tout nouveau sur ce forum, je réclame déjà de l'aide...

Je ne sais si la méthode, le lieu, la forme sont dans les normes du forum, éclairez-moi: je m'adapterais.

Voici le soucis :

Quand je lance l'impression, la température monte, mais après 3 ou 4 cm de fonctionnement, tout s'arrête, et le message d'erreur me parle de température max :

extrait :

"extruder switched off. MAXTEMP triggered !

changing monitoring state from 'printing' to 'error: 0 : Extruder switched off. MAXTEMP t..."

... Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting)

J'avoue être vraiment largué.

Merci

 

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Salut et bienvenue sur le forum.

    Petite recherche rapide j'ai trouvéhttp://umforum.ultimaker.com/index.php?/topic/4350-max-temp-problem/

    Si tu as besoin d'aide pour l'anglais dis le moi!

    (Edit)

    A priori ca vient d'un probleme de connectivité des cables (souvent au niveau de la tête)

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Merci pour la réactivité.

    En effet l'anglais risque de me poser un peu de soucis, mais je vais essayer tout ça demain.

    J'avais bien pensé à un câble, mais tout semblait normal au niveau de la tète.

    Merci encore

    Vincent

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Bonsoir,

    j'ai bien déconnecté les fils sur la tête d'impression, remis tout en ordre, mais...

    Maintenant, les réglages machine fonctionnent, le carré est imprimé correctement (température 220), mais le fichier stl demandé ne démarre pas l'impression : tout se déroule comme prévu : montée en température, jusqu'à 225 demandée ici, mais après, plus rien : la tête reste définitivement immobile...

    Que faire, que dire ???

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Salut,

    en fait l'impression des réglages du plateau (carré autour du plateau) se fait bien à chaque fois. C'est le lancement du stl qui ne se fait plus (uniquement montée en température, puis plus rien...)

    Quelqu'un a-t-il une piste ?

    Merci encore au modérateur belge pour ses réponses rapides...

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Hello,

    peut-on avoir un test correct (fil autour du plateau) et une impression d'un fichier STL qui ne démarre pas : montée en température correcte, mais pas de démarrage de la tête d'impression ???

    Merci pour votre aide, car je suis un peu coincé

    Pour info : ultimaker orgiginale.

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Ca vient peut etre de la manière de générer ton gcode?

    tu utiles Cura? Bien configuré pour l'original?

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Bon, la configuration semble correcte, l'imprimante décolle...

    ... mais :

    Après avoir fait une ou deux pièces correctes, la voila qui ecrase ce qu'elle imprime :

    Elle fait un "carré" correct, après réglage du plateau sans soucis, et montée ne température normale.

    Une fois lancée, l'impression semble trop près du plateau : la buse imprime assez mal et après, repasse sur ce qu'elle a déjà fait, d'où un résultats minable, surtout pour les lettres en relief du porte-clés que j'essaye d'imprimer.

    Un probleme de Z ?

    La configuration de CURA 15.01 semble ok, pourtant.

    Merci de vos réponses et aussi de celles à venir

    Vincent

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Je sais pas trop pour l'original (j'ai pas encore fini de monter la mienne :oops: :eek: pas eu le temps de la finir encore).

    Peut être que le soucis vient du réglage du plateau? Il se déreglerais rapidement?

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Je me demande si tu n'as pas installé le firmware de l'UMO avec lit chauffant...

    Cela expliquerait deux choses:

    - L'arrêt après la montée en température

    - Les problèmes de Z (le kit lit chauffant utilise un autre axe Z)

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    J'attendais Amedee le gourou de l'UMO (ou l'UMOGourou)

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    :huh:

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Non, j'ai ré-installé la machine sur mon cura 15.01 et le démarrage était prometteur. Par contre, le haut de la pièce (un poteau hexagonal avec petite pyramide en haut) me donne soucis...

    la qualité n'est pas au rendez-vous.

    Je vais faire une photo de la chose et la poster...

    Merci pour les infos

     

  • Link to post
    Share on other sites

    Posted · (UMO) Probleme de temperature ??

    Si c'est petit et que ca fini en pointe je parie que c'est fondu sur le haut :)

    Pour éviter ça:

    Activer le cool head lift dans Cura paramètres experts.

    Ou

    Imprimer en meme temps un cylindre (ou autre) de la meme taille pour que le premier objet aie le temps de refroidir assez

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...