Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Z Axes issue

It has only just started doing this. It is printing away happily, seems to pause for a moment makes a funny digital noise then drops about an 5mm on the Z Axes.

Is this a cura problem or a printer problem?

I have been having some issues with my SD cards they seem to keep frying in my laptop no idea what is causing it if it is the readers or the cards them selves this is why I am wondering if I have damaged SD cards and the printer is failing to read a section of the code then suddenly freeing locking and kicking the Z Axes to a point it can read. Amazingly I wasn't having this problem this morning, went to change the print the card declared it couldn't be read in the PC, put it into another PC and same result now neither PC will read it, grabbed a second card I had and printed with that but was getting some shaky results and it won't format so am pondering if the headers in the cards is shot.

Which in turn means the printer is reading the card (Actually struggled to read the card at one point) then it is printing hits a bit in the file that it can't read panics tries to fill the gap from memory runs to the end of the line then drops 5mm and starts once more. Or if it is just a glitch in the printer that is making it jump 5mm once it reaches a certain level.

Thoughts on this? But being at it is nearly 1am GMT I have no plans on fixing it tonight.


  • Link to post
    Share on other sites
    Posted · Z Axes issue

    What the hell is up with my UM2!

    I cleaned out the feeder section this morning, as it had a fair build up of dust in it.

    I changed the filament over and then it came back with ERROR Contact Ultimake XY switch Broken!

    I thought okay looks okay will just turn it off let it cool down and try again in an hour see what happens.

    Seemed to be working fine then the jumping started again, it gnarled the filament in the feeder once more. It well you can see the photos.

    I got a new SD Card, copied over a file I have printed many times before and it is well I don't know what it is doing!

    Will add the photos in a minute. I just sat and watched it unwind all it's filament on its own while it carried on printing with nothing in the tube!

    I am baffled and really starting to lose my mind over this has been working fine for about 2 weeks, didn't do anything too it had the SD card issue yeasterday when trying to put a new file in and now it's gone completely INSANE. I even did a factory reset between printing the white and the blue. In the images below and I am fairly sure it hadn't finished when it decided it had finished! I really really could do with some help here anyone.

    I've only had the thing since a week before Christmas. Just started getting it to print really well and was happy with it and then this!

























  • Link to post
    Share on other sites
    Posted · Z Axes issue

    So I re-flashed the UM2 with cura, it installed happily I grabbed a different print one that I had done in the last 3 days and had worked and started it printing (I save all my GCode files to my harddrive then port them to SD card so have them all backed up) An it is also printing like the printer can't actually work out where the print head is!

    Something has gone very wrong inside somewhere hasn't it.


  • Link to post
    Share on other sites
    Posted · Z Axes issue

    It's dead.

    I have emailed support, cradle won't return to the rear of the print bed.

    Motor sounds like it's grinding internally.

    The error message is return switch X or Y is broken.

    I think they motor is dead and as it is not returning it is causing issues.

    If I manually return it then switch it on it is fine but it can't seem to return itself.

    SO I shall take a wild shot in the dark return switch fail due to motor fail which has caused it to lose track of where it is.

    Hope support gets back to me today.


  • Link to post
    Share on other sites
    Posted · Z Axes issue

    So I have got the printer going again, was a damaged wire leading into the motor, So sorted that printed the updated feeder, and got that all built and put on and was working fine, for that print, decided that I should print a second one just in case the first one goes wrong and I needed a back up and its not doing this thing where around 50% way through the print it unloads all the filament and carries on printing without any filament in it!?


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 18 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?

        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?

        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?

        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    • Create New...