Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
trademark.designs

15.01 Excessive Retracts

Recommended Posts

Using Cura with my Kossel printers, I updated to the new 15.01 (on OS X) and noticed that 1) infill is printing before perimeters, and 2) this is causing the printer to retract between each line of infill.

My infill is set to 26% because that's the lowest I could set and still get only one direction of infill (as opposed to 20% where the slicer does both directions). Printing a simple object (10mm x 100mm x 10mm), the printer is retracting for each and every infill line.

I can't find any settings anywhere that control the order of printing, but I would prefer perimaters first. None of this was happening on previous versions of Cura. Is there a setting that I'm not seeing to change this behavior?

(And thanks for all the hard work on Cura!)

 

Share this post


Link to post
Share on other sites

Do you have combing disabled? If so, then this is expected behavior. (Sorry, should have thought of that first)

The change of infill order is intentional in 15.01, it has to do with the new infill&top/bottom skin speed. This order simply gives the best looking results if you print the infill at higher speeds.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy