Jump to content
Ultimaker Community of 3D Printing Experts

Extruding Problems with the Ultimaker Original


Recommended Posts

Posted · Extruding Problems with the Ultimaker Original

Hi!

I'm having a problem with my Ultimaker Original, which has been working fine for 2+ years until now. Whenever I try to print I end up with either no extrusion or varied extrusion of PLA (i.e. extrudes well in some places, extrudes very little in other places, or no extrusion at all), even though I've check that the print bed is level. I've noticed that the Bowden tube is also jumping and separating from the hot end isolator coupler. I've an extrusion clip on both the hot end and the motor end of the Bowden tube which have worked well up until now. There are some 'bite' marks on the Bowden tube at the hot end and I'm unsure how they would have got there as my prints have not been getting worse over time (until today). There is no blockage of the nozzle as I've removed it and clean it completely and the printer can extrude when idle (i.e. when hot but not set to print). What can I do??? Any suggestions would be great!

Thanks!

 

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    ...

    I've noticed that the Bowden tube is also jumping and separating from the hot end isolator coupler.

    ...

     

    This should definitely not happen and is an explanation for the extrusion problems...

    You can try to cut off a few millimeters of the bowden tube (with a sharp knife) - so that the bite marks 'move' to another position.

    The bowden tube has to be firmly attached before you go on with further investigations... (IMHO)

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

     

    I have the printer extruding now but I'm getting really bad prints. The first couple of layers no PLA is extruded and then when it does start to extrude, there are small holes in the latices of each layer when set to 100% fill (which I need to print water-tight chambers). I've tried adjusting the z stepper and balancing the print bed but I just end up with the same problem. Can anyone suggest anything???

    IMAG0219

    IMAG0221

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    Just some thoughts:

    What is the status of your teflon part. Is the bowden tube clean.

    Can you by hand extrude and how easy is that. Is there a indication on the filament that it is grinding. Or do you need to tune the pressure on the filament at the extruder. Is the extruder wheel clean.

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    Thanks!

    The bowden tube is clean and so is the extruder wheel. It is easy to manually extrude (like normal). There is no idication of grinding on the filament.

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    What speed and layer height are you printing?

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    I've tried printing at 0.06mm, 0.08mm, and 0.1mm layer heights and I've set the speed at 50mm/sec.

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    I have been printing with 0.1 at 50mm/s without issues. Although later I had to lower it to 40mm/s due to a deformed teflon part (have been printing ABS as well which causes your teflon part to deform in the end).

    So it beats me why you have such large holes in the print.

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    well,i also have the same question.I still can not slove it.

     

  • Link to post
    Share on other sites
    Posted · Extruding Problems with the Ultimaker Original

    Peter please do a few things for us:

    Please post a picture of your issue - all underextrusion issues are not the same. So please post a picture of the part that you are having trouble with - or at least the first layer which has special case issues (if there is a problem there).

    Also please report to us:

    1) Type of printer you are using

    2) Slicer (cura?)

    3) temperature, layer height, print speed. These 3 parameters work together to give you either underextrusion or not:

    http://umforum.ultimaker.com/index.php?/topic/4127-um2-extrusion-rates-revisited/

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Startups, apply for the Forward AM Innovation Award!
        Are you a startup using 3D printing? Perhaps you should continue reading... 
         
        Together with BASF we are launching the Forward AM Innovation Award - the very first global contest for startups developing new applications with 3D printing!
         
        Why apply?
        The winning startup will receive €100,000 in goods and services*, along with coaching and marketing exposure from top-notch leaders in the industry.
         

         
        Who can apply?
        Your startup creates products using Additive Manufacturing, is less than 5 years old, and has less than 50 employees. We are looking for 3D printing applications with a strong focus on innovation, sustainability and scalability.
         
        Dental aligners, shoes, tools, automotive parts, music instruments, industrial tooling and molding, medical implants, sports equipment, toys, architecture, fashion, construction... all are welcome to join!
         
        Do you have an innovative, sustainable and scalable idea that leverages the unique possibilities of 3D printing? Then it is time to apply!
        More information can be found here.
         
        Applications close on March 28th, 2021
        * What does "in goods and services" mean?
        The winner will be able to pick any item from the overall product and service portfolio of the sponsors, e.g. printers, materials, consulting, software... Choose whatever you need to accelerate your startup.
         
          • Like
        • 0 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...