Jump to content

Failing to print a testbot


Recommended Posts

Posted · Failing to print a testbot

Hello everyone,


I assembled my Ultimaker Original and tried to print a test model (small Ultimaker robot). However, in the first trial the nozzle clogged severely. After cleaning the nozzle I tried several more prints but each one failed. After the bottom of the bot was printed normally when the printhead started printing sidewalls of the model the filament started turning into small lumps in one print and into a totally coral like structure in the other (see photos). I used the default settings for high print only changing the initial layer thickness from .3mm to .2mm and adding a brim layer. Temperature was 210 degrees. Material I used was an Ultimaker PLA flex that was shipped in the original kit.




  • Link to post
    Share on other sites

    Posted · Failing to print a testbot

    They shipped your UMO with flexible (rubber-like) filament? Flexible material is much more difficult to print with than regular, stiff PLA. You need to make some modifications to the machine in order to be able to reliably print with flexible filament.

    If you really got flexible filament, you should first buy some regular PLA. I can recommend http://www.faberdashery.co.uk. One of the best brands (also, one of the most expensive...) there is.

    Here's some interesting links:



    (kudos to Robert for making these guides ;))


    By the way. You should be able to print that robot with the quick print settings. It may not turn out perfect, but it should at least finish more or less nicely. From there, you can switch to the "full settings" mode in Cura and work with Robert's guides linked above.

    Maybe the first thing you should check is the extruder drive (aka material feeder) spring tension. Is there enough tension for the feeder drive gear to grip and push the filament through the bowden tube reliably, or does it slip back (and probably grind away the filament at one spot)?


  • Link to post
    Share on other sites

    Posted · Failing to print a testbot

    Hey Jonny,

    actually I ordered two more filament roles along the one included in the original kit, and one of those is the PLA flex role which I chose for the first print, not being aware there are differences. Now, feeling the both types of material with my fingers I see quite a difference in its structure.

    The spring tension is done very firmly.

    I will try to print with the normal PLA role now, and will update the result here.


  • Link to post
    Share on other sites

    Posted · Failing to print a testbot

    I printed with flex on my UMO last night for the first time. What i learned:

    - I was printing at 0.2, and to get good layer adhesion and enough extrusion had to print at 240 degrees

    - Fan needs to be off or if have some overhangs, on a low settings, otherwise layer adhesion affected again.

    - Feeder tension needs to be sufficient to give good grip to get decent extrusion, but no so tight it squishes filament.

    - I can print dual materials....I printed PLA with a Flex PLA 'foot'. The adhesion between the PLA and Flex PLA was excellent.

    - Printing with double wall causes problems....as the extrusion seems to be less (due to friction etc), i ended up with a tiny gap between the walls, which meant they didn't bond together. Single wall printing came out much better.

    As you can tell, i'm at the beginning of my flex PLA adventure, so much to learn. Exciting filament though, opens up a lot more options/designs.


  • Link to post
    Share on other sites

    Posted · Failing to print a testbot

    Thanks for the tips. However the problem is solved now and I made a successful test print.

    The problem was a bolt which was screwed too tightly on top of the material feeder clamp and kept the black lever stuck.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...