Jump to content
Sign in to follow this  

Printer stuck due to max temp error

Recommended Posts

Posted · Printer stuck due to max temp error

Hello Everyone,

I finished my bran new Original+ and I hoped to begin with printing. Unfortunately it always stay stuck on the same problem "max temp error". Here is how it appeared from the beginning until now:

1) I began to print the little robot at first for a try: the print was competed except that at the end appeared a "max temp error", apparently during cooldown because the robot was finished.

2) I sought for solutions on the forum. This leads me to make some change on the print head avoiding the two wires of the resistance & thermocouple to be in contact. I checked the firmware version: 15.01.

3) I ran the bed leveling wizard several time: the first time it completed, but after a while (seems to be during cooldown) I had this max temp error. The next time I tried, the max temp error appeared as soon as the temperature exceeded 100 °.

4) Just to observe the result, I tried to prepare the machine for ABS. Curiously no problem occured during warm-up and the temperature stayed stable at 250°, but as soon as I cooled it down, I had the max temp error.

5) I tried a new warm up for PLA and from this moment, my machine stayed stuck on the max temp error at 100°, and it's now impossible to change this, even after disconnecting the power supply several minutes. I can't find a reset button.

Before it stay totally stuck, I observed that during a max temp error, the measures were completely false and jumped from 120 ° to 700 ° within second. Fan was out, no custom parts.

Every good idea is welcome...


Share this post

Link to post
Share on other sites
Posted · Printer stuck due to max temp error

... Just to keep you informed, if someone has the same problem:

I have contacted the support. It seems the sensor is defectuous due to a contact failure. It needs to be changed.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!