Jump to content
Ultimaker Community of 3D Printing Experts

Printhead all over the place.


Recommended Posts

Posted · Printhead all over the place.

Today I had some extrusion problems, removed the hot end a few times and now it printed about 1cm z-height and the printhead started to go all over the place. It kept extruding well though and extruded something cotton like. The printhead was in areas where it did not belong. What could have caused this?

I used Cura 12.07 and used the same file with the ulticontroler that worked a day ago.

  • Link to post
    Share on other sites
    Posted · Printhead all over the place.

    Cura activates the fan on the 2nd layer, not on the first one. This improves the adhesion of the first layer. Maybe that's your fan problem. No idea about your other problem...

  • Link to post
    Share on other sites
    Posted · Printhead all over the place.

    But the first few layers are printed at a lower speed, so you could be having issues at higher speeds, which can be anything from lots of slack in the small belts (so they jump over the pulleys), lose pulleys or too little power on the step motors.

  • Link to post
    Share on other sites
    Posted · Printhead all over the place.

    I had 5 different issues that night. I did nothing for 2 days and now it printed completely normal and in good quality.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...