Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
bjarne-lindevall

Firmware

Recommended Posts

I don't know much about this but I think you have to modify one pin in the cable to get this to work. Or maybe one of the cables has to be reversed. Hopefully someone will reply here but this is the kind of ancient question that the really old timers know the answer to and they are over on google groups:

https://groups.google.com/forum/?hl=en#!forum/ultimaker

 

Share this post


Link to post
Share on other sites

You might want to expand on exactly which controller you have...

Basically anything different from the UltiController will need a firmware recompile.

In case your controller is a "RepRapDiscount Full Graphic Smart Controller" you can build and get a firmware there.

As gr5 is pointing out, some of these boards have the cables/sockets reversed, there is a thread about that here.

 

Share this post


Link to post
Share on other sites

No problem, Google translate is sometime funny ;)

2 things:

1. You must use a custom firmware (link above) -- it will not work with the original Ultimaker firmware

2. if you have the right firmware and it still does not work, then the cables might be wrong (as mentioned in the other post I linked above)

Last but not least do not push the 'Stop' button on the controller, as it will generate a short-circuit on the main Ultimaker board.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!