Jump to content

Cura skips hole on first layer when slicing


duke2773

Recommended Posts

Posted · Cura skips hole on first layer when slicing

Hello,

I am pretty new to 3d printing still learning a lot.

I am trying to print a dial indicator holder that I found on thingiverse.

When cure slices the part it skips a hole on the first layer but it is there on the others.

I used Netfabb to repair part. and it does the same thing with the repaired file.

any suggestion?

 

  • Link to post
    Share on other sites

    Posted · Cura skips hole on first layer when slicing

    www.thingiverse.com/thing:230746

    Thank you for your reply. in the bottom layers it fills in the bore where the indicator goes. then it opens back up. when it goes back to doing the top layer it fills in the bore again.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...