Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Original Plus Speed Problem


Recommended Posts

Posted · Ultimaker Original Plus Speed Problem

Hello,

I have an Ultimaker Original Plus for almost two months, everithyng was fine until today.

I was trying to print a file that will take 36 hours to complete, I leave the machine alone for 8 hours and when i returned the printer was at 1% of the job, and printing very, veeeery slow.

When printing it makes some normal moves at normal speed, but in some points it slows too much

This is a screen shot of my settings:

Trooper.jpg

The advance settings remain untouched.

I also want to mention two things, before I started the print I update Cura to 15.02.1 and re install the printer firmware, then I noticed that the save to SD was not present on the software interface, so I saved the model through the CRTL+S command, I noticed that took a little more time than usual to save the file, anyway when the print start to do there thing it was possible to here that the printer was a little bit quite than usual and a little red light was on and off under the printer.

So guys what do you thing could be the problem?

 

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus Speed Problem

    Advance settings it's important since it can have speed different for outter inner infill. So check it. Unless it's at 0 the 'speed' it's specific for each 'finish'

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus Speed Problem

    The % is always off in my opinion. I thought it was layer based. And your first layers take longer, are usually biger etc etc.

    Just let it finish and see how long it took :)

     

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus Speed Problem

    Advance settings it's important since it can have speed different for outter inner infill. So check it. Unless it's at 0 the 'speed' it's specific for each 'finish'

     

    Thanks Neotko,

    I checked the advance settings and reset all values to default and that correct the problem. But what did you mean by "speed it's specific for each finish"

     

  • Link to post
    Share on other sites
    Posted · Ultimaker Original Plus Speed Problem

    Sorry yeah I mean that the outter layer, inner layer, etc. if you set an outter layer slower your print will look better but inner layer use to affect too, but less. Etc etc. so you can print fast infill and slow outter layer to gain quality and speed and get a better ratio of speed/quality

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...