Jump to content
Ultimaker Community of 3D Printing Experts

Cura (Mac) Hangs After Long Print


waitinggame
 Share

Recommended Posts

Posted · Cura (Mac) Hangs After Long Print

I am running Cura 15.02.1 on a Macintosh Running OSX 10.10.2 (Yosemite) with a Printrbot Simple Metal.

I am relatively new to 3D printing but two weeks in, I have had many successful prints and for the most part I am scaling the learning curve nicely. That being said, I am having a problem with Cura hanging after a long print (4+ hours). This does not happen every time after a long print, but it does happen most of the time.

When Cura hangs, the rest of the system remains useable and stable - but Cura give the spinning ball of death. This sometimes happens while the print is still in process, but the print continues without incident. Ultimately, the only cure for the spinning ball of death is to force-quit the application.

The first time Cura starts up after the force-quit, it runs the start up wizard. This might make some sense if Cura had crashed upon its first run, and had not had a chance to save the preferences, but this occurs even when Cura has been launched and quit serveral times before the hang-up.

I checked the console logs, and do not see anything that jumps out at me, but I did note that a separate diagnostic crash log has been saved. No help to me, but may be a help to someone else.

The hang-up is more of an annoyance than a major problem, but if anyone else is having this problem, misery does love company. If anyone has found a cause or even better a solution that would be welcome as well.

Thanks, WaitingGame

 

  • Link to post
    Share on other sites

    Posted · Cura (Mac) Hangs After Long Print

    I had that on a regular basis -- just as you say: print works well up to the end, but lost control over Cura.

    No problem any more these days since I always print from SD :unsure:

     

  • Link to post
    Share on other sites

    • 2 months later...
    • 1 year later...
    Posted · Cura (Mac) Hangs After Long Print

    I've had this problem a couple of times now, most recently tonight. With Cura 20.01 running under OS X El Capitan (10.11.6), it appeared to hang just 11 seconds after hitting the 3 hour mark. As others have reported, the print finishes fine, but this makes the progress indications for the latest version of Cura of limited use for long prints.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...