Jump to content
Ultimaker Community of 3D Printing Experts

Firmware lockup 15.02.1


min0me
 Share

Recommended Posts

Posted · Firmware lockup 15.02.1

Hello,

I am unsure if this is the correct place to post about firmware, please move it if needs be.

I upgraded my ultimaker 2 shortly after the newest firmware was released and all was well, but in the last two or so weeks it has started to randomly lockup.

Either

It continues printing, but nothing changes on screen, if you use the scroll the wheel, it does not move between the options and it does not count down.

This can happen undisturbed or when tweaking settings

Or

It stops printing mid-way and just oozes, fans and heaters remain on and the screen garbles partially. It does not respond

This one happened about 10 mins ago

eg.

20150326 001

 

Both cases you have to switch it off and on again before it becomes responsive

I had reflashed the firmware twice from two different computers and I get the same problem.

It’s not all the time and can happen on quick prints or large prints.

I have an ultimaker 2

Debian 7/ Windows 7

Cura 15.02.1

Print from SD card

Both PLA/ABS

No mods

Card is also good and files end correctly

Thankx in advanced

 

  • Link to post
    Share on other sites

    Posted · Firmware lockup 15.02.1

    If you install the previous version of the firmware, will the printer behave or do you still have problems. I wonder if you may have some loose connections to the board, and this would be a way to test it, so that you are really sure you can blame it on the firmware.

     

  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · Firmware lockup 15.02.1

    So to update where I am.

    I downgraded the firmware to 14.12 (the previous one) which had worked well for me.

    The the hot end became blocked with the first print back at that firmware version and as I removed it to clean everything up (the atomic method didn't work) and I broke it.

    After much hunting I finally got a replacement hot end this morning and when I start my first print, the printer locks up, just like the picture above, reset it and calibrate everything again and right now its printing.

     

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Firmware lockup 15.02.1

    Ok, then I'd say it is a hardware problem. Either a connection problem like Personal Drones suggested (maybe a wire got loose somewhere) or the board just broke.

    You could take off the board cover at the bottom and inspect it for obvious problems.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...