Jump to content
Sign in to follow this  
pavankumar

Print stops exactly after the same time always

Recommended Posts

Posted · Print stops exactly after the same time always

I've been new to u2 and learnt all bed level adjustment, temperature and speed settings, filament grinding and others. The prints come pretty perfect if they do and if not the first layer starts off perfect but it stops exactly after the same amount of time always. The filament is not grinded but the filament makes a weird shape when i abort and change material. What should i be adjusting to not face this issue?

 

Share this post


Link to post
Share on other sites
Posted · Print stops exactly after the same time always

Do you have pictures. like one with the weird shape?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 21 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!