Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted (edited) · general forum feedback

is it just me or is the tracking for read posts gone now too. Why would you take that away? It's super useful when trying to pick up on the thread. maybe I just have not figured out how this is being indicated, if someone knows what I should be looking for please help me see it.

Edited by Guest
  • Like 1
Link to post
Share on other sites
Posted (edited) · general forum feedback

Nope, can't find anything like that either... Notifications just take you back to the first page it seems.

I've been wondering if this thing is built on top of some pre-existing social framework or if everything was written in house. In any case, even if everything is in house, some basic tracking should've been added. If you want the real thing, keeping in mind multiple levels of forum and topics, it's not simple to write (trust me, I wrote one myself a couple months back), but having no functionality at all in that direction... Hmm

I also wonder who is doing the math here... My point overview says 10 + 10 + 597 + 4 and that seems to total to 251 :)Guess the aggregation script hasn't ran since they correct the post count :)

Also: What's with the being logged out again every time... sjeez!

Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback
    @chrisr We are currently looking into migrating that data (friends) too...

    Thank you SandervG. I'm not enjoying or liking this forum re-design at all so far, it's messy and awkward to find anything. It looks "sleak" & "arty" and that's basically it.

    As a user, I want to find stuff easily, I want a search engine which works so when I have a problem I can type in "levelling the bed" and bingo! the search engine does its job by pulling up those few posts relevant to my search query. Ideally something like a google like engine so that the user (me/others) can easily find what we're after. Then, we won't get repeated posts asking the same questions, as we did before in the old forums.

    As a user experience (imho) this re-design currently as it stands, sucks worse than the old forum. But at least you guys are open to taking onboard suggestions. Do please keep that up and act on them?

    As an aside, "points and badges" seem really pointless to me but hey-ho I'm happy to go with that particular flow. :)

    Thank for your positive reply. We value your feedback, please try to continue to put them into constructive words. Our end goal is to make it a user friendly and practical forum, which also looks nice :) Eventually some things will just require 'getting used to', other features will be changed / added. The search engine already works much better then the old one. There do is some kind of bug in the community search-engine which is already on our list. Just stick with us and continue sharing your feedback, and give traction to suggestions from others which you feel need support. Together we will get there! :)

    About the points and badges; points were also in our previous forum, and the badges will help to create insight in what the contributing community members are. This can be both rewarding for those users, plus helpful for others when talking to them.

    If you have feedback on the current range of badges, let us know!

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback
    More feedback:

    I keep losing the page numbers/previous ones. Kinda expecting them ABOVE the post c- ... - the post comment are to small, add external image for example isn't clear what it is.

    @titus, I have cropped your quote to reduce space, but I wanted to acknowledge your feedback. It is good feedback, and we will put it on our list. Great job on pinpointing what doesn't feel right for you, and how it could be improved. Thanks!

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    to all the other contributors of this thread; thank you for contributing.

    Your feedback is noted, if there are any questions we will reach out to you.

    Please keep it constructive. We all have the same end goal; a great, user friendly and informing home for our community. We have all worked very, very hard on this and burning it down by being overly negative does more damage to the 'vibe' around here then any design change we could have made. It also casts a shadow over any valuable feedback that may be in the post.

    Thank you all for understanding!

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Another pagination issue. Clicking "Last" on the Coffee thread leads to page 82 when the last page is in fact 107.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback
    Please keep it constructive. We all have the same end goal; a great, user friendly and informing home for our community. We have all worked very, very hard on this and burning it down by being overly negative does more damage to the 'vibe' around here then any design change we could have made. It also casts a shadow over any valuable feedback that may be in the post.

    Why mention this explicitly? I think most people have been quite constructive in their feedback. Granted, there are some complaints, there always are. But most of them have pretty good arguments why they feel like this. I think pointing out that burning something down damages the vibe might even damage the vibe more than the actual critique it has recieved so far.

    We dont need to be afraid to make mistakes. Making mistakes isnt bad. I think that the fact that we now have a system to check for feature reqeuests (eg; an idea with a lot of likes) is actually a very good way to check if people agree. A think like that was neigh impossible with the old forum. For those kind of feature requests it would also be good to have a 'Dont care' and "Disagree" option, as those three combined give a decent bit of information what the comunity thinks of something.

    Edited by Guest
    • Like 4
    Link to post
    Share on other sites
    Posted · general forum feedback
    Another pagination issue. Clicking "Last" on the Coffee thread leads to page 82 when the last page is in fact 107.

    Yes, I noticed it too and it is noted!

    There is still some work left to be done. I believe together we can create the appropriate and necessary insights to bring it up to the desired level!

    We'll get it done :)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I just tried to insert a picture via the "Image Gallery" link in the post editor, but the only thing that happens is that the scrollbar on the right side of the browser window disappears. Inserting the picture using the Gallery download link via the "External Image" function worked.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    I did find the old forum a bit old looking, but it was much more easy to oversee postings,

    now it you have to do a lot...lot of scrolling and more scrolling and clicking, and more clicking, to find anything.

    while the clean look is very nice, there is way to much space between postings.

    I use Firefox most of the time, and I had to zoom out the page 2 times to get a better usable overview.

    Being able to see the last post dated, after I last visited, is something I really prefer, it gives a nice and fast overview for new postings.

    and what's up with the emoticons, they look absolutely terrible :angry::D:(8)

    they are the blandest (does that word exist ?) I have ever seen !

    please use a bit more color and a clearer set.

    [edit] and some emoticons don't even work 8):(

    [edit 2] please make the "Follow and receive reply notifications" tab unchecked as standard, it is a lot of extra clicking to do.

    and every time I edit it is checked again.

    [edit 3] the make-up of the comment box, has a different make-up and fonts when it is posted, then when I am typing in the comment box itself. the single enters, I do, are not shown, and everything is posted behind everything.

    [edit 4] there used to be a sign next to the thread to show I had posted in that thread, this is no longer there.

    And I keep having to log in all the time, what's up with that ?

    Hi @xeno, in regards to edit 2: you can turn this off in your settings, then it will be turned off by standard. In regards to your logout issues. I think this is because we're doing some live fixes to the site. When we publish a fix users are logged out. Our apologies for the inconvenience. Thanks for your other feedback, we're taking everything into consideration. If you have more, please let us know :)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Just did a quick pass with Greasemonkey and shrunk some stuff down. Feels a bit more productive this way. The top graphic is pretty, but I don't need to see it every time I visit.

    umforums.thumb.png.161d9a3a523e36322aa0c6ee5c77f595.png

    umforums.thumb.png.161d9a3a523e36322aa0c6ee5c77f595.png

    • Like 3
    Link to post
    Share on other sites
    Posted · general forum feedback

    Hi @xeno, in regards to edit 2: you can turn this off in your settings, then it will be turned off by standard. In regards to your logout issues. I think this is because we're doing some live fixes to the site. When we publish a fix users are logged out. Our apologies for the inconvenience. Thanks for your other feedback, we're taking everything into consideration. If you have more, please let us know :)

    Thanks that explains the logout issues and makes it understandable :)

    and changed my settings for the notifications, thanks

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I have had log in issues this morning on my phone. When I would click log in, I would just get a blank blue screen. I couldn't zoom out or move it around. Ended up forcing desktop mode to be able to zoom out and find the text box.

    Also I keep getting new notifications for things I have already looked at.

    My points don't add up either.

    I haven't fully checked everything out yet but I like some features. Its mainly the filters I miss like others have mentioned. Some of which I think can be set in profile. Like having spoken languages.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    I just tried to insert a picture via the "Image Gallery" link in the post editor, but the only thing that happens is that the scrollbar on the right side of the browser window disappears. Inserting the picture using the Gallery download link via the "External Image" function worked.

    Could you elaborate a bit more on the issue you were facing? Which browser did you use, which operating system and which device? This will help us with reproducing the issue you've faced. Thanks!

  • Link to post
    Share on other sites
    Posted · general forum feedback
    I have had log in issues this morning on my phone. When I would click log in, I would just get a blank blue screen. I couldn't zoom out or move it around. Ended up forcing desktop mode to be able to zoom out and find the text box.

    Also I keep getting new notifications for things I have already looked at.

    My points don't add up either.

    I haven't fully checked everything out yet but I like some features. Its mainly the filters I miss like others have mentioned. Some of which I think can be set in profile. Like having spoken languages.

    How's the login for you now on your mobile? Which phone, browser and OS version are you using?

    If you have an issue with your notifications or your points, could you elaborate a bit more and maybe use screenshots? This will help us with finding an issue you might have :) thanks!

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I was really confused for a bit just now, thought I was going a bit nuts, thinking I couldn't keep track of my tabs. Turns out that any type of click on the "Community", "Prints", "People" links along the top counts as a left click and loads the corresponding page. I was opening them up by middle clicking (to open them in a new tab) and thus ended up with two tabs of the same page. Right clicking on them also makes the page load the link.

    Time for bed before my brain starts a mutiny and puts me to sleep without my consent.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I tried posting a print just now and it doesn't seem like it's working for me.

    I basically filled in all the info, hit save, and nothing seems to appear or happen.

    Anyone else experiencing this?

    Also due to the amount of information & pictures you need to upload/enter, it would be good to have a 'save' button separate from the post button. Similar to Youmagine/thingV so if by chance it doesn't work or you need to leave to do something else you don't loose all of your information. (like I just did :/)

    Anyone else try posting a print?

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I just posted a second print and it saved/posted quickly and without issue.

    Subaru Part

    Posting to an album has strange behavior for me though. I get a spinning wheel for a loong time. I even opened a second tab to the forum and posted the image while the spinning wheel spun.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    I just tried to insert a picture via the "Image Gallery" link in the post editor, but the only thing that happens is that the scrollbar on the right side of the browser window disappears. Inserting the picture using the Gallery download link via the "External Image" function worked.

    Could you elaborate a bit more on the issue you were facing? Which browser did you use, which operating system and which device? This will help us with reproducing the issue you've faced. Thanks!

    I am using Firefox 37.0.2 on Windows 7 x64. Firefox has the NoScript plugin configured to allow scripts from the following domains:

     

    • ultimaker.com

    • ajax.googleapis.com

    • typekit.net

    • jsdelivr.net

     

  • Link to post
    Share on other sites
    Posted · general forum feedback

    So what's with the spamming btw?

    I've never noticed that before...

    Now I get the impression from the dashboard that it's being spammed to hell?

    Kinda eliminates the usefulness of the dashboard completely like that.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    The spam is due to the fact that now only captcha is used to validate a post before we (the moderators) had to accept manually the messages (and spam was discovered before they posted a lot of messages).

    This issue is being looked on by devs, and i'm struggling to ban the users before they post too much (but they keep on coming)

  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...