Jump to content
ultiarjan

general forum feedback

Recommended Posts

Posted · general forum feedback

Just one thing, for moderators only (or maybe not), the drop down list is black with dark blue font that makes it impossible to read (the filter to select unactive or deleted posts

 

Already reported ;)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

You've got bigger problems....your battery is almost dead!!

  • Like 3

Share this post


Link to post
Share on other sites
Posted · general forum feedback

 

@neotko Seems like it was double posted and an admin removed 1 thread, where your replied in. I've moved your reply to the new topic.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · general forum feedback

still the wrong pictures and place...:(

 

How do you mean?

For me they work. Do you still get a different image if you click it?

Share this post


Link to post
Share on other sites
Posted · general forum feedback

yes, now it shows the right picture, but they are still in the lower corner, is that intended??

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Nope, and with me they all look fine.

I will file a report, thanks for sharing!

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

this is what I see, not very interesting.......

(macbook pro 10.10.5)

[media=4729][/media]

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

Doenst work on safari. picures are broken and only lower right and off screen at times..

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Doesn't work in safari neither for me, so it must be that.

I usually work in Chrome.

Thanks!

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

Doesnt work in chrome on my mac neither, i just get the lower corner pic on a few screens nothing on one and blown up stuff on another, very random.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

It works good on windows 7 just so you know

 

not for me, I also get the strange corner images, Win7 + chrome

Share this post


Link to post
Share on other sites
Posted · general forum feedback

the pic displays OK here (chrome + win7), however it's impossible to read the name/legend of it, because it's too low and half cut.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Sticky posts don't show up on the top anymore (example in french section there's a sticky post called liens utiles)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Yea I know, it is also being solved. (I noticed when your Useful links moved to page.. 4 or so).

They will be restored :)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I'm receiving notifications of new replies where there are none

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!