Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

Posted · general forum feedback

If you click on a notification, it isn't bringing you to the latest response.

On a few notifications, the threads were multi-page in length. The link in the notification was bringing me to the middle of the thread (say page 3 of 5)

  • Link to post
    Share on other sites
    • Replies 1.6k
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Posted Images

    Posted · general forum feedback

    If you click on a notification, it isn't bringing you to the latest response.

    On a few notifications, the threads were multi-page in length.  The link in the notification was bringing me to the middle of the thread (say page 3 of 5)

     

    The notification brings you to the first unread reply, due to the new data the latest read has been set to 1 month ago for all members. To reset this, use the "Mark as read" button on the main forum index. This will reset all read markers and new replies will shown from then.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I didn't notice this in the beta (maybe because there wasn't much activity) but it doesn't look like threads are being marked to indicate you've read them? You get the blue bar if there's a new post you haven't read, but as soon as you read the thread the blue bar disappears and you no longer know if you've read the thread or not.

    The way I had my little workaround set up was that I got the thin blue bar for threads I had read and a thicker, lighter coloured, bar if there were new posts in that thread.

    Or am I just blind as usual...

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I didn't notice this in the beta (maybe because there wasn't much activity) but it doesn't look like threads are being marked to indicate you've read them? You get the blue bar if there's a new post you haven't read, but as soon as you read the thread the blue bar disappears and you no longer know if you've read the thread or not.

    The way I had my little workaround set up was that I got the thin blue bar for threads I had read and a thicker, lighter coloured, bar if there were new posts in that thread.

    Or am I just blind as usual...

    The read marker is a good improvement, the dark blue is indeed new posts. I just noticed the notification doesn't forward to the unread-marker position tho...

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Just like I said!

    Its fixed tho ;) Just got forwarded to your reply!

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback

    Great update. The visual 'language' of the designers it's a bit weird but it's manageable.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Great to have the 'unread' possibility back. There is one thing missing to perfection: A possibility to return to the page you selected the unread post from with having that page updated for the now newly read posts...

    btw: What should the 'mark as read' link do on top right? Used it and nothing was marked read...?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Great to have the 'unread' possibility back. There is one thing missing to perfection: A possibility to return to the page you selected the unread post from with having that page updated for the now newly read posts...

    btw: What should the 'mark as read' link do on top right? Used it and nothing was marked read...?

    That button will remove all "unread" markers so you will notice new posts from that moment.

    Do you mean like an auto-update function?

    Because this link will automaticly scroll to the first new post:

    https://ultimaker.com/en/community/view/11734-general-forum-feedback?page=unread#unread

    Just keep the page open and reload after some time, or bookmark it in your browser.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    @chin: That link does not remove all 'unread' markers for me (I'm on Firefox 41.0.1 on Win 8.1). Not even after reloading the page... :(

    I did not mean an auto-update of a certain topic... what I meant was this:

    I use the 'topics' view on the forum main page. Then I see a topic with unread posts which interests me. I click on the 'x unread' link and read the posts. Then I want to got back to the topic view of the main page in order to read the next unread posts which interest me. If I use the back button of my browser the just read topic is still marked having unread posts.

    edit: just found out about the 'mark all read' link: it works only in categories view...

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    yeah, I also use the back button, it's a bit annoying having to first go into the categories view... I'm sure I'll forget all the time...

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Ahh, just have to make it a habit to go back via the breadcrumb..... will make a few more "mousemeters" this way..

    broodkruimels.jpg.c3d515c0f164b4fa6d8137814397b68a.jpg

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Yeah I do too, i wish they had it as a footer.

    I have to go to the top of the screen via the Up arrow (top) icon then hit Forum to view the categories.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Need right side only to jump to first unread answer.

    This is the most inconvenient way of doing this to be honest. I was specifically looking for it and still didn't see it. As you know on the old forum you could click the robot/dot/thingie on the left.

    I ended up clicking the last repliers name to go to the last post, scrolling up and navigating a page back to find the new posts.

    And this:

    indeed in the subpages, not on the main forum page. It's fine, the best thing is that it's there again..

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    I've just tried to download some older versions of cura, none of the links work, get this error: •Captcha is not valid.

    can you guys fix?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Did you mark the checkbox and did you allow it to load before clicking download?

    You'll see a load-bar, when it is finished you can download Cura.

    It may be only 2 seconds, but I got the same message when I was impatient ;)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Just downloaded 14.03, no problem.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    wuuuuut, must be my browser I guess. Will try again at home.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    yeah, I also use the back button, it's a bit annoying having to first go into the categories view... I'm sure I'll forget all the time...

     

    Like @avogra said, you can use the "save filter"-button on the topics-view, a click on the forum link will show the topics instead of the categories, setting the filter on "Read" you'll also only show topics that you frequent.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I can't see a checkbox anywhere? I click the link, new page opens with a bit download button, hit that, then I get the capatcha invalid page. Using internet explorer 11

  • Link to post
    Share on other sites
    Posted · general forum feedback

    This is something I hadn't seen in beta, but I like it:

    Capture.thumb.PNG.ee59d6ea3db60f008227c32dbf29b655.PNG

    Capture.thumb.PNG.ee59d6ea3db60f008227c32dbf29b655.PNG

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback

     

    Need right side only to jump to first unread answer.

     

    This is the most inconvenient way of doing this to be honest. I was specifically looking for it and still didn't see it. As you know on the old forum you could click the robot/dot/thingie on the left.

    I ended up clicking the last repliers name to go to the last post, scrolling up and navigating a page back to find the new posts.

     

    'U vraagt, wij draaien'. Dunno what the correct english phrase is, something like 'Your wish is our command'.

    Anyway, @Titus we are happy to let you know that even though we can look back at our final (and dare I think successful?) streak of improvements, we continue to listen to the feedback we receive and our dev-team built your latest request this very same day.

    From now on you should be able to click on the blue bar on the left to move directly to the latest unread posts.

    Enjoy! :)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I've just tried to download some older versions of cura, none of the links work, get this error: •Captcha is not valid.

    can you guys fix?

     

    Do you usually have access to google without problems?

    If you could let me know what version of Cura and OS you want I'll see if I can get you a direct download link.

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · general forum feedback

     

    I've just tried to download some older versions of cura, none of the links work, get this error: •Captcha is not valid.

    can you guys fix?

     

    Do you usually have access to google without problems?

    If you could let me know what version of Cura and OS you want I'll see if I can get you a direct download link.

     

    Cant reproduce this error in both IE11 and Edge on win10

    // Edit: perhaps some adblock blocking the google stuff? since reCaptcha is google now

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    I might have found another bug:

    when i'm in "topics" view with some unread posts (e.g. blue bars) and press the "mark as read"-button/text, the page reloads with the same posts still marked as unread. when I do the same in the "categories" view, all bars are removed as I would expect.

  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...