Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted (edited) · general forum feedback

Hi @SandervG, thanks for that, no I was not aware of its launch although  I knew it was on your priority list. But it does not seem to be working for me. I already had some of it configured but adding the remaining configuration a couple of days ago I have yet  to see any emails.

Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Lets say something positive..

    Slowly I begin to like the new forum. I like the use of the dashboard. It took me some getting used to.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Notification problems.

    just want to report that I was quoted in a thread I was following and I did not get either a note that I was quoted OR a notice of new unread posts. This is both on the web page notification area and in emails.

    I noticed it today when scrolling though the fourms view with the "unread" filter,,so at least that works. :-)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    If it has not been requested before - please auto-select the album if the user has only one (when uploading pics).

    5a33128a15298_ScreenShot2015-10-15at13_16_59.thumb.png.8b7c409ea0c1058725c1b96ec314b521.png

    5a33128a15298_ScreenShot2015-10-15at13_16_59.thumb.png.8b7c409ea0c1058725c1b96ec314b521.png

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Oh and a bug too. Please increase the session timeout. And at least visualise it on the top right where the user is displayed. When the session times out and a user posts something, the buttons (adding pictures, posting) just won't work - there is no error message. And if you reload the page and didn't copy your text, you lose your post.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Oh and a bug too. Please increase the session timeout. And at least visualise it on the top right where the user is displayed. When the session times out and a user posts something, the buttons (adding pictures, posting) just won't work - there is no error message. And if you reload the page and didn't copy your text, you lose your post.

     

    I thought the time out didn't happen anymore? Maybe it happened during a fix to the server or does it happen to you more frequently?

    Would you prefer to 'Choose an album' if a user has more than one albums?

    I think it would be best to have 'all or nothing'. Like if you have one or more albums, select like the first one by default. At the same time, this could result in people just put everything in that 1 album. Whether being lazy or forget to select an album. Now you never forget to select the right one..

    @peetersm, did this happen once or occasionally? Do you have a link to this post?

  • Link to post
    Share on other sites
    Posted · general forum feedback

    It happened a few hours ago but maybe it is a platform thing (Chrome on Mac OS X).

    As for the album - just do the most convenient thing for most people. I suspect most have just one album and if you could spare them two clicks, then it is worth it. But you have the data there. Might be interesting to query the db and see how many people have more than album.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Just wondering if anyone is getting email Notifications? @SandervG said it had been implemented a week or so ago but I am getting nothing.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    You have to enable them first. By default they are set at weekly I believe.

    Did you check if they end up in a different folder than your inbox perhaps?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Yes I spotted the enable bit 8). Well I checked the junk mail folder. If there are other people receiving them then I will dig deeper at my end.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I still get a few phantom notifications on new posts that I have already read. But they are becoming less frequent.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Yes I spotted the enable bit 8). Well I checked the junk mail folder. If there are other people receiving them then I will dig deeper at my end.

     

    Well, I do receive them.
  • Link to post
    Share on other sites
    Posted · general forum feedback

    For the albums, I would prefer to keep the last selected option as suggested by the default next time the "Select Album" dialogue is activated.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    @peetersm, did this happen once or occasionally? Do you have a link to this post?

     

    so far I have only noticed this one thread not sending me notes, but I have not been scowering the forums for other cases of missed notification. (also I have not seen the notification that usually happened from my own posts)

    https://ultimaker.com/en/community/view/17102-why-did-the-filament-break

  • Link to post
    Share on other sites
    Posted · general forum feedback

     

    Yes I spotted the enable bit 8). Well I checked the junk mail folder. If there are other people receiving them then I will dig deeper at my end.

     

    Well, I do receive them.

     

    Lol Sander, one of the other programmers is probably moving yours manually so you think it is OK :D

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I Receive them

  • Link to post
    Share on other sites
    Posted · general forum feedback

     

     

    Yes I spotted the enable bit 8). Well I checked the junk mail folder. If there are other people receiving them then I will dig deeper at my end.

     

    Well, I do receive them.

     

    Lol Sander, one of the other programmers is probably moving yours manually so you think it is OK :D

     

    ahh you got me! (it is pretty expensive, but you know.. whatever works! :p)
    • Like 2
    Link to post
    Share on other sites
    Posted · general forum feedback

    What about adding a grey bar when the post is read, in stead of the blue bar, but still let that direct to the last post. So you won't have to go all the way to the right?

  • Link to post
    Share on other sites
    Posted · general forum feedback

    What about a mechanism which allows for marking a single entry as read but without reading it?

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Capture.PNG.06f60e51445e41756fd44d00dd5ea5b9.PNG

    a) Do you need this?

    b) Do you get something useful out of it?

    if not, please remove it. If so, please remove it either way.

    Capture.PNG.06f60e51445e41756fd44d00dd5ea5b9.PNG

    • Like 1
    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...