Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


ultiarjan

Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted · general forum feedback

mac 10.10.5 and Safari 9.0.1

 

There is already a Safari 9.0.2, do you mind upgrading and testing?

And for you mac OS there are already a few huge updates ;)

You are still using Yosemite while El Capitan is out for a while already. (10.11.2 is the current version)

  • Link to post
    Share on other sites

    Posted · general forum feedback

    (Without having read all 39 pages of replies...)

    SORT SEARCH RESULTS:

    I just wanted to add that it's very frustrating to not be able to properly sort the search results. I try to responsibly look for an answer before just asking blindly. It's been very frustrating reading up on possible tuning options only to see the post was from 2012 and not relevant to the current Cura/UM2 at all. It would be nice to sort by date, etc.

    I'm almost to the point of hoping an external google search will give me what I'm looking for.

    Thanks for listening to the community overall. Great news on the UM2+, looking forward to UM3 :D

  • Link to post
    Share on other sites

    Posted · general forum feedback

    I turned off the [annoying] 'New Print' notifications and just got another.

    Can you guys please go buy vBulletin Board or the like :) Or one that works with the Taptalk app?

    • Like 1
    Link to post
    Share on other sites

    Posted · general forum feedback

    On my ipad the "open in new tab" function now works. Thanks!

  • Link to post
    Share on other sites

    Posted · general forum feedback
    We did do some changes / bug fixes yesterday some it could be that it altered something for you.

    before yesterday it worked, and now it doesn't... Even if I was still using Safari 9.0.1, that should continue to work also, it is not ancient... (9.0.2 doesn't work as well)

    Also OSX 10.10.5 is not outdated... I always wait because I want all my programs to function, and usually there are some problems with a few of them when a new OS is out.

    Clicking the black bar on the left in the topics menu to go to the 'unread' bar, was the best update to forum made after the big change...

    But, if it is still just me, nobody else complains, how did this happen and hoe do I solve this?

  • Link to post
    Share on other sites

    Posted · general forum feedback

    It is me or when you click "reply" just under an original post, it doesn't get quoted (very practical to discuss some parts of a message), and it only quotes when you click "reply" under any following answers?

  • Link to post
    Share on other sites

    Posted (edited) · general forum feedback

    Pressing on the notification about a new post on a gollowed topic doesn't ho to the last post, but last page. This was ok before, any change recently on this?

    Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · general forum feedback

    Pressing on the notification about a new post on a gollowed topic doesn't ho to the last post, but last page. This was ok before, any change recently on this?

     

    I am seeing the same thing , ipad IOS 7.0.6

    I have to scroll down to the "unread" section header , it used to load the page a go to this for me.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · general forum feedback

    I've now lost all notifications....

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Pressing on the notification about a new post on a gollowed topic doesn't ho to the last post, but last page. This was ok before, any change recently on this?

     

    Only seeing it on mobile devices

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Happens here on my iPhone 9.2 and on Safari 9.1 (osx El capitan)

    Two days ago this was working for me on al devices.

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Nop, also on my desktop it seems

  • Link to post
    Share on other sites

    Posted (edited) · general forum feedback

    youtube movies show ok now.

    plz fix 'go to unread replies bar' !!!

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · general forum feedback

    I'm missing the buttons to close a notification on my phone, S4, android 5.0

    The functionality is there, the buttons are just not visible.

    screenS4.thumb.png.94d21fd0ee78eee1534809f42ffcfc74.png

    screenS4.thumb.png.94d21fd0ee78eee1534809f42ffcfc74.png

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Hi @SandervG, there is a problem with the messaging function. On Sunday I sent a message(replying to someone who messaged me). Yesterday it was still not showing in my message display and it seemed likely that the recipient had not received the message. I resent it last night and when I awoke this morning it was in my message area and I had a reply from the recipient. But last night I then sent another message to the recipient and this morning that is not showing in my message area so I am assuming that again the recipient has not received the message.

    This morning I sent another message to the same recipient requesting an email address so that we can use email instead and that message is showing in my message area.

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Had the same thing pming Sander :p does I thought it was me, but now you describe it it seems to be a bug indeed

  • Link to post
    Share on other sites

    Posted · general forum feedback

    Pressing on the notification about a new post on a gollowed topic doesn't ho to the last post, but last page. This was ok before, any change recently on this?

     

    Issue found, in Safari it somehow strips the #unread marker out of the URL. Will have that fixed as soon as possible.

    • Like 2
    Link to post
    Share on other sites

    Posted · general forum feedback

    I'm missing the buttons to close a notification on my phone, S4, android 5.0

    The functionality is there, the buttons are just not visible.

    screenS4.thumb.png.94d21fd0ee78eee1534809f42ffcfc74.png

     

    Noted!

  • Link to post
    Share on other sites

    Posted · general forum feedback

    I'm getting so many notices that are ghost ones....

    I can't think of any other sites I frequent that have so many basic issues with their forum/community website. :(

  • Link to post
    Share on other sites

    Posted (edited) · general forum feedback

    I'm getting so many notices that are ghost ones....

    I can't think of any other sites I frequent that have so many basic issues with their forum/community website.  :(

     

    Yep, that's why you generally don't build your own forum. But what could the problem be, spammers still?

    @SandervG, looking at your profile it says last post 5 days ago. However, this post was after that:

    https://ultimaker.com/en/community/18674-where-is-the-ultimaker-store?page=3#reply-131915

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · general forum feedback

    Oh, boy. This forum is certainly not good for finding information, or just browsing. I have better luck using Google searching for Ultimaker information. And that is coming from someone who is yet to post/subscribe much since I just got my printer. So I have mainly been looking around for information and following the forum for ~2 months so far.

    • Like 1
    Link to post
    Share on other sites

    Posted · general forum feedback

    I can't think of any other sites I frequent that have so many basic issues with their forum/community website.  :(

     

    Yes, and what a drain on resources for UM, and what a drain on moral for everyone. The light this whole debacle shines on their decision making process is unsettling to say the least.

    But we've be over this many many times.

    • Like 1
    Link to post
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share


    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...