Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Posted · general forum feedback
@IRobertI, your greasemonkey fixes look good. Ready to share it?

It's very dirty, hard coded pixel values and such, doesn't respond well to tiny windows. But here you go: https://www.dropbox.com/s/spquyyvim985okn/UMCompactor.user.js?dl=0

Thanks IRobertI, it makes the reading of the discussions list much more convenient. Should be a good inspiration for the devs !

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I think that "Replied by: " in the list of discussions should be replaced by "Last reply by: "

    - "Replied by" doesn't bring any real useful information, especially since after more than a few users you don't have all the list of the participants. In addition I guess most people don't filter their readings depending on the participants =)

    - "Last reply by" was there before and useful to quickly see if there was a new answer after you or the last message that you remember reading.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Oh just saw an explanation somewhere else that the icons of "replied by" should be sorted by last activity, so first icon should be the last poster. If that works, it should be fine then (even though icon are less readable than full names because of their tiny size)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    This is the notification issue I have been getting. Got a new notification, when to check it and I have already looked at it and you can see from the time that its old and I'm on the last page. 5a330d06c4455_Screenshot(6).thumb.png.2fad0d3673e8eb800c2097ca7c63d3ea.png

    I just tried to load the image above but half the Icons for the text box were missing. i had to hover over where i thought they were with the mouse to read the little pop up note to find it.

    5a330d06c4455_Screenshot(6).thumb.png.2fad0d3673e8eb800c2097ca7c63d3ea.png

  • Link to post
    Share on other sites
    Posted · general forum feedback

    example of missing Icons

    5a330d06eb8cd_Screenshot(6).thumb.png.6f47d76528715b62088d64913b36e30a.png

    5a330d06eb8cd_Screenshot(6).thumb.png.6f47d76528715b62088d64913b36e30a.png

  • Link to post
    Share on other sites
    Posted · general forum feedback

    That is weird, thank you for letting us know.

    We will publish a list with upcoming improvements soon!

  • Link to post
    Share on other sites
    Posted · general forum feedback
    Small update:

    * remember me cookie fix

     

    For me the remember me functionality is most definitely not fixed, unless coming back an hour later and having to login again falls outside of the "remember me" criteria. 3rd login today.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    Small update:

    * remember me cookie fix

     

    For me the remember me functionality is most definitely not fixed, unless coming back an hour later and having to login again falls outside of the "remember me" criteria. 3rd login today.

    Same here.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    Small update:

    * remember me cookie fix

     

    For me the remember me functionality is most definitely not fixed, unless coming back an hour later and having to login again falls outside of the "remember me" criteria. 3rd login today.

    Same here.

    +1, happend to me aswell.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

     

    • On the old forum I was following a number of topics of my interest. Is it possible to restore the old following settings at least?
    • The "remember me" option doesn't work - for both IE and Chrome.
    • Is it possible to see the newest messages in the topics that I want to get updated about on the 1st page of the forum?
    • Where's chat?
    • When someone does "like" to a post, there's no way to know who it was...

     

    Ohhh, I'm suffering trying to use the new forum... :(

    Edited by Guest
    • Like 2
    Link to post
    Share on other sites
    Posted · general forum feedback

    Well after a wait of over a week of no forum, I've spent a good hour on this new site, and have to say, this has to be the best example of the worse forum programming I've seen since the start of the www!

    Too many things wrong, awkward, non-intuitive, navigational nightmare, ugly, to even list!

    Will only come back in the future to get firmware updates.

    • Like 5
    Link to post
    Share on other sites
    Posted · general forum feedback

    careful man, your damaging the 'vibe' didn't you read you'r only allowed to be constructive ;)

    • Like 3
    Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    My 5 cents.

    Improve the 'first page' (when pressing Forum after having to press Community (btw 2 clicks to go to the stuff it's a bad idea)) so there's no need to go into each subsection to see if there's something new to read. (I loved that from the old design)

    Fix the 'remember me'. I have to keep writing my login and it doesn't remember me T_T :D

    No preview post on a reply to a topic?

    Many stuff I like. I would love a 'night mode' because it's toooo white to use it at night. But the design it's clearly better.

    I see what the designer though on the first page of community, a facebook-ello-boxy stuff. It's nice, but if that's the first page, please make it auto-reloads / make a infinite scroll that reads from old stuff or add 'pages'.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Never used greasemonkey before, but I start to like it ...

    Removed the "replied by" part and set the second line to font-weight: normal.

    Now the less important part is also less prominent.

    553b6c8fa68a2.png

    ...and redirected ^https://ultimaker.com/en/community$ to https://ultimaker.com/en/community?sorting=latest

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback
    Well after a wait of over a week of no forum, I've spent a good hour on this new site, and have to say, this has to be the best example of the worse forum programming I've seen since the start of the www!

    Too many things wrong, awkward, non-intuitive, navigational nightmare, ugly, to even list!

    Will only come back in the future to get firmware updates.

    +1

  • Link to post
    Share on other sites
    Posted · general forum feedback
    Never used greasemonkey before, but I start to like it ...

    Removed the "replied by" part and set the second line to font-weight: normal.

    Now the less important part is also less prominent.

    https://ultimaker.com/photo/image/0x1440/553b6c8fa68a2.png

    ...and redirected ^https://ultimaker.com/en/community$ to https://ultimaker.com/en/community?sorting=latest

    Careful, it's a slippery slope ;) I've been using it for many years and I use it quite often to tweak things to the way I want them. I had a couple of scripts running on the old forum as well. One killed the light box stuff for images for example.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Hi folks!

    It's very tough start for me on the new forum as my profile (and according to Sander another 15 profiles) doesn't want to work on the new community :angry:

    Well, actually the problem is, we don't get our passwords and Ultimaker seems not to be able to provide manually passwords for 15 people... :(n.b.: this reminds me somehow of the Ultimaker webshop software change end of last year...

    So, if any mod here could provide a miracle, I would owe him something... ;)

    Now let's find out if the new community system is worth the suffering... :O

    cheers,

    Dim3nsioneer

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    On the community/dashboard page displaying snapshots of the most recent posts, the order of information in these posts is counter intuitive. The topic title for each comment snapshot should precede the comment, and it should stand out with a larger/bolder font. The comment should be next, followed by an ID of the author. This hierarchical order requires less conscious thought on the part of the user who would typically be casually browsing a page like this. We are hard wired to parse information this way.

    If on the other hand western languages were read from bottom up, you'd want the titles as they are - below the info body.

    Matt

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Another thing.  At least in Firefox, the forum pages never seem to stop loading - although they appear complete on my screen.  The little wheel at the top of the browser tab just spins and spins. Since I noticed, I haven't found a forum page that behaves as I would expect in this way.

    Has the page not fully loaded, or does my browser just think there's more to come?

    Edit:  Although minor, this seems to be fixed now.  Thanks.

    Edit: Nope. This comes and goes in Firefox for me. I know its minor, but its annoying when a non-active tab keep spinning and spinning.

    Matt

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    I had that problem yesterday. It seems gone for me today though.

  • Link to post
    Share on other sites
    Posted · general forum feedback
    Never used greasemonkey before, but I start to like it ...

    Removed the "replied by" part and set the second line to font-weight: normal.

    Now the less important part is also less prominent.

    https://ultimaker.com/photo/image/0x1440/553b6c8fa68a2.png

    ...and redirected ^https://ultimaker.com/en/community$ to https://ultimaker.com/en/community?sorting=latest

    Careful, it's a slippery slope ;)I've been using it for many years and I use it quite often to tweak things to the way I want them.

    But it's fun and a good css exercise. Just changed the "Replied by: [numerous avatars]" to "Last reply by: [first of avatars]" ...

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Sometimes it's an exercise of patience trying to figure out what the hell the designer was doing and which style rule is overriding which :p

    I was meaning to do that as well but I didn't want to go very far this early on as I suspect things might change a bit in the coming weeks. I stuck with compacting stuff a bit, for now.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    True, I won't spend much time on it. Like your attempt this is more or less a message to UM how things would work better ;)

    Just noticed that the first replied-by-avatar not always is the last one who replied but somewhat close to ...

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Yeah, I noticed and reported that as well a couple of days ago. Not sure if it's being looked at. Also noticed another pagination thing where "Last" from the list of topics led to a "This topic doesn't have any replies yet" message for this thread. That's the third pagination error I've seen so far.

  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...