Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

Posted · general forum feedback

Usually that is the case when you click a notification from a post that you have already read. Maybe by regular scrolling through the forum.

Thinking back, do you think that is what could have happened?

 

Nope, i'm just clicking the link in the list of posts. Just as I do on all forums I visits.

  • Link to post
    Share on other sites
    • Replies 1.6k
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Posted Images

    Posted · general forum feedback

     

    Usually that is the case when you click a notification from a post that you have already read. Maybe by regular scrolling through the forum.

    Thinking back, do you think that is what could have happened?

     

    Nope, i'm just clicking the link in the list of posts. Just as I do on all forums I visits.

     

    Yup the same for me. It does not happen all the time less that 50%, but it does happen. Same as @nilrog for me; 90%+ of the time I only access the forum via the notifications

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    Speaking of smileys, a few little birdies have mentioned in the past they did not like these. Would you prefer the 'normal' emoji's instead?

    Edit; @ataraxis, I just edited your post without really editing it (added a '.') The smiley's all remained. When and how did you encounter this issue?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Emoji!!!!

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I rarely use an emoji, but using non-standard ones sort of violates their purpose as universal symbology IMO.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I hated the UM ones in the beginning but now I dont mind them.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    not a fan of the UM emoji, I think leaving them as text would almost be better. :-p

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Today I was logged out on one of my laptops. I think it's been ~1 week or so since I logged in, and ticked the "keep me logged in" checkbox.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Guys. GUYS. I have an idea. all emoji's need to be replaced with UM_emoji.png

    • Like 2
    Link to post
    Share on other sites
    Posted · general forum feedback

    Today I was logged out on one of my laptops. I think it's been ~1 week or so since I logged in, and ticked the "keep me logged in" checkbox.

    Still every session for me, I hope @SandervG can get the devs to fix it, most annoying

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Another issue...possibly the same as the "ghost notifications"...but i'm not acting on any notifications...sometimes when I return to the forum and I click on the links to read new replies to threads, some of the threads have no new posts since I opened them the last time. And every time I have visited the forum I end with marking the whole forum as read.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    If you look at a users profile and check their activity the "latest activity" does not show the correct items. If you change to "show all" you will see different items as the "latest" items.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    When I open my standard page with unread posts, I open a few(say 5) in a new tab that interest me, and click next page.

    BUT when the next page loads, the couple I opened are now marked as read, therefore leave 5 spots open on the first page. When the second pages loads, 5 topics that were there originally have now moved to the first page, causing me to miss them.

    Not sure how this can be fixed(perhaps don't use pages?) as keeping track of what was on that specific page is probably not possible/desirable.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I'm prompted to log in everytime now.

    Login page has all the info....just have to manually push log in. Checking off the "Remember Me" now to see if that changes what used to always work

  • Link to post
    Share on other sites
    Posted · general forum feedback

    The "olsson block issues" thread is so slow because some idjit included a complete gcode file inline in his post. Might want to limit reaction length somewhat in the future too I think.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Holy mother! It almost made my iphone crash

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Lol yeah, cool! That is one large piece of text :p

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Well I am having to log in everytime on my laptop...remember me not working either.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I had to work on other things for a few months, but when I started visiting again recently I was pleased to see that the new forum is greatly improved. Information density is, in most places, back up to where it needed to be to be useful.

    Except in one place that I've found: when viewing my own posts, e.g. when trying to find an old conversation when I can't remember the exact forum section or topic title. I go to my profile and view my "list" of posts... and it's still using one huge tile per post. It's really rather ridiculous that I have this huge 26"/65cm widescreen monitor, but I can only see 3 of my posts without scrolling. It would be nice if this and any similar remnants of the forum-killer forum was fixed.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    +1

    just a list format would be much more practical.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    hmm, I thought I already replied to this thread..

    What I imagined I said was; thank you for the feedback! We're happy you appreciate the improvements we have made. We'll have another look at that part of the pages.

    We have also made some other improvements to the website today.

    Curious to hear what you think.

    Among others we did the following:

    - We have optimized the menu and especially the 'resources' pages.

    - A better overview, and less clicks to get to places. We are still busy writing content and expanding the amount of knowledge. If you want to help, feel free to let me know! :)

    - Another topic of interest... Search!

    - We took the first steps to an improved search configuration. Let us know what you think.

    - Disabled searching for a "space"

    - When a search tab has zero results, it opens the first tab with results

    - We believe we fixed the ghost notifications issue in the community. Big news! Let us know if you still get them. Also, keep an eye out if in fact you do get all the notifications to the topics you are subscribed to. This filter could help to get a quick overview.

    - Topics with huge gcodes (as text) in them didn't work, they do now

    - When users posted the same URL twice in the same reply one of them didn't work

    - Users cannot post a topic with a title with less than 8 alphanumeric characters

    - User activity in a user's profile is now displayed correctly

    Let us know what you think, or what you feel we should have a look at too.

    Thank you for your time!

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Is it just me or do you also experience the problem that clicking on a topic within the 'unread' list leads to the topic but there the unread items are not marked and you land on the second last page?

  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...