Jump to content
Ultimaker Community of 3D Printing Experts

general forum feedback


Recommended Posts

  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 1 month later...
Posted · general forum feedback

Looks like the weekly leader board is messed up due to the intro of the education site.

Matgrlll is on nr 1 with zero posts :)

  • Link to post
    Share on other sites
    Posted · general forum feedback

    this might be off topic but is it possible to upload a file (not a jpg) so in that particular thread, anyone who is helping can download that file say GCode or a zip file.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Just a silly idea that I got today.

    ultimaker-icons.thumb.jpg.9e6629338b3afb00a284286efab7d5b8.jpg

    I think it could be nice to have icons on the Latest Topics view, this way when you are checking the new posts you instantly recognize the topics that interest you.

    The icons on the general view it's just to homogenize the use, but they ain't needed much there.

    Cheers!

    ultimaker-icons.thumb.jpg.9e6629338b3afb00a284286efab7d5b8.jpg

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback

    The information about unread posts in a subforum keeps resetting back even if I click on "Mark as read" in that subforum. Yes, the subforum is correctly set as "read" immediately. But next time I return it says that I have way more unread posts in that subforum than what I actually have. E.g. in the "Modification & Hacks" subforum I was told that I, again, had 37 unread posts, but in reality I had only 2.

    This has happened multiple times last week as I returned back to the forum after my vacation.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I'm still finding posts on topics that I'm following but not being notified.

     

    Could you give me a few specific examples? That would allow us to check some things and hopefully discover the reason.. without this specific information it is like looking for a needle in a couple of haystacks..
  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    And I still have a lot of 'unread' links which lead to anything but the first unread post.

     

    Like what? Page 1? Top of the page? Do you click these unread links from different tabs when maybe you have multiple Ultimaker-tabs open?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    The information about unread posts in a subforum keeps resetting back even if I click on "Mark as read" in that subforum. Yes, the subforum is correctly set as "read" immediately. But next time I return it says that I have way more unread posts in that subforum than what I actually have. E.g. in the "Modification & Hacks" subforum I was told that I, again, had 37 unread posts, but in reality I had only 2.

    This has happened multiple times last week as I returned back to the forum after my vacation.

     

    Thanks, I will forward this to our team. What kind of device and operating system are you using?
  • Link to post
    Share on other sites
    Posted · general forum feedback

    Thanks, I will forward this to our team. What kind of device and operating system are you using?

     

    Windows 7 + Chrome 52.0.2743.116

    I will check if I see the same behavior on my Mac tonight. But right now the "Modification & Hacks" subforum is again reporting 37 unread topics on the main forum page. But when I enter the forum I see only 2 threads that are updated. And when I clicked on those two topics the main page reports 35 unread topics. Again, clicking on "Mark as read" in the subforum clears that count, for now.

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

     

    Thanks, I will forward this to our team. What kind of device and operating system are you using?

     

    Windows 7 + Chrome 52.0.2743.116

    I will check if I see the same behavior on my Mac tonight. But right now the "Modification & Hacks" subforum is again reporting 37 unread topics on the main forum page. But when I enter the forum I see only 2 threads that are updated. And when I clicked on those two topics the main page reports 35 unread topics. Again, clicking on "Mark as read" in the subforum clears that count, for now.

     

    Thank you for your elaboration! Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    I will try to point out an example when I see one.

    When I check the bell and click on a unread link, it takes me to the top of the page where the new post is and their is no blue line saying unread posts With the new posts underneath. So I have to note how many new replies when I look at the bell drop down menu to know how many new posts I need to look for at the bottom of the page.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

    I got an alert on this thread and it takes me to the top of the page, not the most recent post as well.

    • Like 1
    Link to post
    Share on other sites
    Posted · general forum feedback

     

    And I still have a lot of 'unread' links which lead to anything but the first unread post.

     

    Like what? Page 1? Top of the page? Do you click these unread links from different tabs when maybe you have multiple Ultimaker-tabs open?

     

    They lead to maybe the previous page, maybe a few pages before. On the thread "Ultimaker 2 Dual Extruder einstellen" (german subforum) it leads always to the top of page 11 since that page exists. Most of the time (98%) I have only one Ultimaker tab open.

  • Link to post
    Share on other sites
    Posted · general forum feedback

    I got an alert on this thread and it takes me to the top of the page, not the most recent post as well.

     

    This, all the time. Still not working all the time. Why?

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

     

    I got an alert on this thread and it takes me to the top of the page, not the most recent post as well.

     

    This, all the time. Still not working all the time. Why?

     

    Could both @Lepaul and @titus tell me what browser and operating system you use? Do you have multiple tabs open, so a read-command can be triggered without using the notification under the bell?

    Thanks!

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · general forum feedback

     

     

    I got an alert on this thread and it takes me to the top of the page, not the most recent post as well.

     

    This, all the time. Still not working all the time. Why?

     

    Could both @Lepaul and @titus tell me what browser and operating system you use? Do you have multiple tabs open, so a read-command can be triggered without using the notification under the bell?

    Thanks!

     

    Probably related to this. When showing a list of unread posts(just refreshed), clicking on unread posts link takes me to last page top post. Scrolling down to the end doesn't show the black bar indicating the start of the unread posts. This had been working for several weeks until a few days ago.

    Samsung tablet. Google Chrome

  • Link to post
    Share on other sites
    Posted · general forum feedback

    multiple tabs open for sure, usually I open up https://ultimaker.com/en/community and open new tabs for each notification. I'll have a look if the first one is always ok and the others are not.

    FF on Win10

  • Link to post
    Share on other sites
    Posted · general forum feedback

    Chrome (Version 52.0.2743.116 m (64-bit)) on Windows 7

    Yes, multiple tabs...work email, a stunning 3D forum site :) , plus my Google Calendar

    I usually go to Ultimaker.com and click on the notification bell.

    This thread won't go to the newest post. But another thread will (i.e. the Ultimaker App one)

  • Link to post
    Share on other sites
    Posted (edited) · general forum feedback

    This thread currently goes to page 50 for me.

    Edit: Win10+Firefox and Android 4.3+Firefox

    Edited by Guest
  • Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...