Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
ultiarjan

general forum feedback

Recommended Posts

Posted · general forum feedback

Wrote a long reply to a thread this weekend only to discover later that the forum trashed my post without throwing any kind of error. And I didn't feel like trying to reply all over again.

Happens to me all the time for various reasons, but the main one is that you take too long to respond -- there seems to be a timeout somewhere.

I now always 'copy' my answer before posting, so I can paste again when it goes wrong (which happens very often as I am not that fast in replying ;) ).

Another source of trouble is using emojis (easy to get that if you use a tablet, e.g. iPad often suggest emojis while you are typing).

And also don't change your mind in the way you want to answer (hitting 'reply' on different post will definitely confuse the software, even if you only enter text in one field)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

On my iPad and iMac (Safari), the subject column of the forum topics pages has less line spacing than the columns on the right - number of replies etc. As a result, there is an increasing misalignment further down the list.

U-forum.thumb.jpg.5f32fd1c81f3a74fe7c6467b73f0cfa0.jpg

Yesterday I saw for a first time that the right column with the time reference used two lines - which aggravates the misalignment.

Maybe something that can be fixed.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Hi @nilrog, just wanted to say I saw your tweet about the major issues on our forum. I was writing a reply but something came in between and unfortunately, it never left draft-mode. I figured there was a bigger chance you would read my reply here (plus, I have more characters:))

We're aware of them and improvements are coming. We'll keep you posted via our forums about the progress, and as soon as I have specific information you guys will be the first to know. Our apologies for any inconvenience and my deep gratitude for sticking with us through some of these frustrating phases.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Good...I hope its coming soon @sandervg :)

I really like my Ultimaker and there is still interesting stuff discussed here...otherwise I would have dropped off long ago :p

  • Like 2

Share this post


Link to post
Share on other sites
Posted · general forum feedback

That issue seems to be random...it doesn't always happen to me...but too often.

Another issue is that if you click in "unread posts" on a topic that you have never read before you are not taken to the first post...you are taken to the first reply...

Yeah, you are right, it is not always, I believe with more than 1 notification only.

And yes, first unread button to a topic you have never seen points you to the first reply instead of the actual first post. Also a bug mentioned since launch...

1)

As far as "confirmed" can go, when clicking the bell and using middle mouse to open notifications in new tabs, after the first new tab, the pages start from the top instead of from the new post.

2)

Another issue is that if you click in "unread posts" on a topic that you have never read before you are not taken to the first post...you are taken to the first reply...

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I see a lot of talk about fixing issues with the forum but nothing is happening even security warnings as reported???

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

That's why we are all complaining ;)

Some issues are almost a year old and still going strong... :angry:

I only visit here now because some of the interesting stuff is still posted here...but it is not with yoy...and it is easy to miss things since even such a basic thing as forum navigation is broken :(

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

23412940.jpg;)

We all would like to happen it faster but some (good!) things just need their time...

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Well, still waiting 9+ months for fixes to basic functionality would drive even Yoda crazy ;)

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · general forum feedback

Nope it would not as he could forsee the future and understand why it takes that long... ;)

I can't say more than "there is a reason..." (and it's a good reason imo)

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Nope it would not as he could forsee the future and understand why it takes that long... ;)

I can't say more than "there is a reason..." (and it's a good reason imo)

 

UM secretly infected our computers using the site and cura and is using that computation power to design a new 3D printer?

I am curious for the reason, I cannot think of a single one, other than a switch to a proven forum package, but in that case I'd announce it...

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

@bob-hepple - the forum was moved to AWS recently and that introduced a bunch of new bugs. That "security warning" - when you see it, replace the website with "ultimaker.com". Same with broken links - if there is a broken link, replace the website with "ultimaker.com" (instead of the aws website).

For those unfamiliar with URLs - they are of the format:

https://xxx.yy.zz.aa.bb.cc.dd.ee.com/other/stuff/andmorestuff?goes=here#innertag

The portion with all the dots is the website/webserver address. That's the part you have to remove and replace with ultimaker.com. The address of the webserver is between two slashes so it will have no slashes in it but will have some dots.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I'm noticing that YouMagine is ever so slow, too.

Will that see the same improvements?

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I think feed back on the feed back by ultimaker might help to ease fustrations even if it's a statement where they explain they aren't able to address it.

but things that are being looked at could do with a comment or even an alert on the post to say Ultimaker acknowledges this post. I think at the moment we are assuming they have seen the post but some posts expand really quickly.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

I think at the moment we are assuming they have seen the post but some posts expand really quickly.

 

This is a pretty safe assumption. UM is working on it.

@lepaul: Youmagine is not maintained by the same people as the UM website afaik.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Hi guys, thank you for your feedback!

Like @Dim3nsioneer says, we certainly read all feedback and make sure it is documented too. My apologies if a reply/confirmation does not always follow immediately. Like stated above, some bugs have been hunting us for over a couple of months. When a bug is reported for the so manieth time, but for the first time by a different user, a deceptive and easy culprit to fall into is to think the bug is already 'acknowledged' and replied to. For that moment not realizing the source is different, when it is just the receiver who is the same.

Right now, I am not really allowed to be specific about the exact solution we are working on since it is not entirely clear and set in stone yet (and we have learned our lesson about false promises), but please take comfort in knowing your feedback, and the accumulated feedback over the last many months is really taken seriously and a solution should be presented (hopefully) soon.

Thank you for your time and understanding.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Hi guys, thank you for your feedback!

Like @Dim3nsioneer says, we certainly read all feedback and make sure it is documented too. My apologies if a reply/confirmation does not always follow immediately. Like stated above, some bugs have been hunting us for over a couple of months. When a bug is reported for the so manieth time, but for the first time by a different user, a deceptive and easy culprit to fall into is to think the bug is already 'acknowledged' and replied to. For that moment not realizing the source is different, when it is just the receiver who is the same.

Right now, I am not really allowed to be specific about the exact solution we are working on since it is not entirely clear and set in stone yet (and we have learned our lesson about false promises), but please take comfort in knowing your feedback, and the accumulated feedback over the last many months is really taken seriously and a solution should be presented (hopefully) soon.

Thank you for your time and understanding.

 

would it be possible that an Ultimaker rep only flag is created so when you guys have read the post you can use the Flag to highlight that it has been read. it may help in the duplication of the post by other people.

totally understand that there is limited disclosure if any. But it may go a long way just to know that one of you guys has read the post with the issue presented on it.

I am pretty confident that you read pretty much all of them, otherwise some of the solutions you have come up with would not have appeared at all. but from reading through this very long post there are quite a few who doubt because it seems that it's not being read or actioned.

I call it 'the feel good factor'

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Currently, such a feature is not supported by our forum, but I am also not sure if it would work. In this specific scenario, it would mean someone would have to read at least the last 5 pages to see if something was already reported. And I think we should be glad for everyone who takes time to write down their feedback, instead of just abandoning us. And we should keep that reporting-barrier as low as possible.

What we do need, is just less bugs ;)

I'll do my best to contribute more to that feel good factor :) Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Here is a positive update; the DNS configuration error that has been plaguing us for some time has been fixed. No more aws url's. Sharing a reply, logging out works again as normal.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Here is a positive update; the DNS configuration error that has been plaguing us for some time has been fixed. No more aws url's. Sharing a reply, logging out works again as normal.

It does not if you select the online documentation menu item in Cura. At least not for me.

Share this post


Link to post
Share on other sites
Posted · general forum feedback
Like stated above, some bugs have been hunting us for over a couple of months.

That is certainly an understatement...some things have been broken since the dawn of 2017... ;)

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 5 replies
×
×
  • Create New...