Jump to content
ultiarjan

general forum feedback

Recommended Posts

Posted · general forum feedback

Ha.... IRC Chat....soooo 1998....!

Please, let's move forward, not backwards :)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

It was just an idea for during the actual migration and the forum will be down. Alright, any alternatives from this decade then? ;)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

@SandervG - what about a "kman"-challenge during the downtime? Something like: what can you model in 36 hours to celebrate the forum migration... :)

Let's collect some suggestions for "how to use the downtime as creative as possible"!

  • Like 3

Share this post


Link to post
Share on other sites
Posted · general forum feedback

@SandervG - what about a "kman"-challenge during the downtime? Something like: what can you model in 36 hours to celebrate the forum migration... :)

Let's collect some suggestions for "how to use the downtime as creative as possible"!

Even da Kman could not participate in that as I am getting my heiney kicked by Colorfabb copperfill.

This ain't easy stuff to print, I tells ya......

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

If I go via "Forum" I also have these problems. But what still works well is to go directly from the top menu "Community" to "Top Categories", and then "General", "The art of printing", etc... So I have to avoid the direct path to "Forum".

Browsing the forum without loging-in, and then only log-in when I want to reply, also works fine, but is not handy.

Unfortunately that drop-down menu is useless...99% of the time the "popup" vanishes when you move the mouse pointer down...making it impossible to select anything...yet another catch22...

Ya, this has been iritating me for a long time. The function of the top menu bar is not intiutive. Mouse over and pause, submenus pop up only to disappear when attempting to select. Most of the time. Several attempts result in being allowed to select sub menus.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

If I go via "Forum" I also have these problems. But what still works well is to go directly from the top menu "Community" to "Top Categories", and then "General", "The art of printing", etc... So I have to avoid the direct path to "Forum".

Browsing the forum without loging-in, and then only log-in when I want to reply, also works fine, but is not handy.

Unfortunately that drop-down menu is useless...99% of the time the "popup" vanishes when you move the mouse pointer down...making it impossible to select anything...yet another catch22...

Ya, this has been iritating me for a long time.  The function of the top menu bar is not intiutive.  Mouse over and pause, submenus pop up only to disappear when attempting to select.  Most of the time.  Several attempts result in being allowed to select sub menus.

Way back in the day when I played with web design, that would happen if there was a tiny active area. I got to where I used a click to activate or deactivate.

Have the same issue with Cura sometimes.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

If I go via "Forum" I also have these problems. But what still works well is to go directly from the top menu "Community" to "Top Categories", and then "General", "The art of printing", etc... So I have to avoid the direct path to "Forum".

Browsing the forum without loging-in, and then only log-in when I want to reply, also works fine, but is not handy.

Unfortunately that drop-down menu is useless...99% of the time the "popup" vanishes when you move the mouse pointer down...making it impossible to select anything...yet another catch22...

Ya, this has been iritating me for a long time.  The function of the top menu bar is not intiutive.  Mouse over and pause, submenus pop up only to disappear when attempting to select.  Most of the time.  Several attempts result in being allowed to select sub menus.

Found out that you need to move the cursor fast to be able to use the submenu. This part should see a makeover too when you change the forum software @sandervg ...or at least put it in the backlog for fixing before 2019 ;)

Although, to be fair, prior to the forum meltdown, I rarely used that submenu.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

@SandervG - what about a "kman"-challenge during the downtime? Something like: what can you model in 36 hours to celebrate the forum migration... :)

Let's collect some suggestions for "how to use the downtime as creative as possible"!

That is a great idea! Let's give this some more thought! If someone has some other good ideas to add to this, please keep them coming :)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

@SandervG, I saw you joined the UM Discord ;)

I did. I saw the mention in the chat and figured to go and take a look :)

Share this post


Link to post
Share on other sites
Posted · general forum feedback

If I go via "Forum" I also have these problems. But what still works well is to go directly from the top menu "Community" to "Top Categories", and then "General", "The art of printing", etc... So I have to avoid the direct path to "Forum".

Browsing the forum without loging-in, and then only log-in when I want to reply, also works fine, but is not handy.

Unfortunately that drop-down menu is useless...99% of the time the "popup" vanishes when you move the mouse pointer down...making it impossible to select anything...yet another catch22...

Ya, this has been iritating me for a long time.  The function of the top menu bar is not intiutive.  Mouse over and pause, submenus pop up only to disappear when attempting to select.  Most of the time.  Several attempts result in being allowed to select sub menus.

Found out that you need to move the cursor fast to be able to use the submenu. This part should see a makeover too when you change the forum software @sandervg ...or at least put it in the backlog for fixing before 2019 ;)

Although, to be fair, prior to the forum meltdown, I rarely used that submenu.

It will be fixed, we are currently doing a lot of fixes to the site. Most of them on the backend, so you don't necessarily see the improvement but you should experience them in the reliability of the site.
  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

It was just an idea for during the actual migration and the forum will be down. Alright, any alternatives from this decade then? ;)

What about just keeping the old forum in use, parallel to the new one being set online? Until the new one is stable? Seems like the easiest thing to me?

Are you planning to convert all existing threads to the new forum? Or is the old forum going to become read-only, as a sort of archive of accumulated knowledge?

Share this post


Link to post
Share on other sites
Posted · general forum feedback

It was just an idea for during the actual migration and the forum will be down. Alright, any alternatives from this decade then? ;)

What about just keeping the old forum in use, parallel to the new one being set online? Until the new one is stable? Seems like the easiest thing to me?

Are you planning to convert all existing threads to the new forum? Or is the old forum going to become read-only, as a sort of archive of accumulated knowledge?

I will ask if this is technically possible during the migration. For after the migration his is not possible because all new content being added to the 'old' forum would not be migrated to the new one. We are executing some test migrations on the background now, with an old database dump, and we are optimizing the algorithm to have a good and flawless 'real' migration later.

We are going to migrate all existing threads. So there won't be a point for a library. Everything will continue to be accessible, available and editable (as in contrary to read-only). The categories will be optimized slightly, so it should become easier for a user to decide where to post a thread. Sometimes there is room for confusion in the existing categories.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Hi All,

I just wrote a forum post about the migration, please take a look. There is also a German, French and Spanish version in the appropriate sub-forums.

If there are any updates about the forum migration, I'll try to post them here too but you'll read them there first. So I would recommend you bookmark / like or comment on that post so you will be kept up to date when there are new developments.

We also send out a notification to all active users from the last 6 months about this forum post, as an attempt to notify all users (time of this writing they are still being sent).

Share this post


Link to post
Share on other sites
Posted · general forum feedback

IF THE FORUM TAKES A LONG TIME TO LOAD...

This is happening to people with roughly 1000 posts and higher. It is searching through your personal database of posts apparently. For some reason. For me of course it's not just slow - it never loads as I have way more than 1000 posts. The workaround is to not enter the forum the way you usually do it. Find a new way. Personally I have a direct link. Another work around mentioned above is to logout, then go to forum, find a topic, then log back in. Not recommended. Another workaround is to wait for the new forum.

I agree that IRC is a good thing to make VERY PROMINENT during the 3 day (or more) transition. The page that announces the forum is down should also have a link to the IRC channel with instructions.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

IF THE FORUM TAKES A LONG TIME TO LOAD...

This is happening to people with roughly 1000 posts and higher.  It is searching through your personal database of posts apparently.  For some reason.  For me of course it's not just slow - it never loads as I have way more than 1000 posts.  The workaround is to not enter the forum the way you usually do it. Find a new way.  Personally I have a direct link.  Another work around mentioned above is to logout, then go to forum, find a topic, then log back in.  Not recommended.  Another workaround is to wait for the new forum.

 

Wow, well that isn't the sort of achievement anyone wants!

Share this post


Link to post
Share on other sites
Posted · general forum feedback

IF THE FORUM TAKES A LONG TIME TO LOAD...

This is happening to people with roughly 1000 posts and higher.  It is searching through your personal database of posts apparently.  For some reason.  For me of course it's not just slow - it never loads as I have way more than 1000 posts.  

Cannot agree. It works smoothly for me... maybe it's a question of how many links a user has in his/her posts?

Share this post


Link to post
Share on other sites
Posted · general forum feedback
The workaround is to not enter the forum the way you usually do it. Find a new way.  Personally I have a direct link.

The problem with this is that you can still not navigate...you need to go to the top-level...and that is when the forum fails to load...yes it fails...it does not take long time...it used to...but since a few weeks ago it fails.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Currently not employed , so if you need a beta tester or to help you to organize the migration properly this time, I'd be glad to help.

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Currently not employed , so if you need a beta tester or to help you to organize the migration properly this time, I'd be glad to help.

Sorry to hear about this

Share this post


Link to post
Share on other sites
Posted · general forum feedback

The workaround is to not enter the forum the way you usually do it. Find a new way.  Personally I have a direct link.

The problem with this is that you can still not navigate...you need to go to the top-level...and that is when the forum fails to load...yes it fails...it does not take long time...it used to...but since a few weeks ago it fails.

Well this will not matter in a few days. But I don't know what the top level means. I don't know how to get there. I don't know what it looks like. I just get notifications when someone posts a new topic - so the only way I navigate is by the little blue number over my icon.

Oh - in addition to that I have a link to approve new posts where I have to check for new spam messages and delete them, and approve the rest. But if you aren't a moderator can't you just use that blue number over your icon? I guess it's silly for you to figure it out now when the new forum comes out any week now.

Share this post


Link to post
Share on other sites
Posted · general forum feedback
Well this will not matter in a few days.  But I don't know what the top level means.  I don't know how to get there.  I don't know what it looks like.

??? The forum top-level…the entry to the forum…aka. http://ultimaker.com/en/community/

But I can understand why you don't know how it looks like...it has been broken for several months ;)

I just get notifications when someone posts a new topic - so the only way I navigate is by the little blue number over my icon.

But if you aren't a moderator can't you just use that blue number over your icon?

Well, a ”regular” user does not get a notification for every single post…and if that was the case, it would be one awful feature…

I have given up on keeping an eye open for new interesting stuff in this forum since this summer. Which is a pity, as I like my ultimaker, and I like reading and commenting on interesting stuff. But Ultimaker has pretty much killed all creativity with this forum and it’s total negligence towards the countless issues that we have reported. I hope the forum migration will change things to the better. But I think it will take a long time before creativity that once was here comes back.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · general forum feedback

Well, a ”regular” user does not get a notification for every single post…and if that was the case, it would be one awful feature…

Well not *every* posting. Just the categories I'm interested in. It's all configurable in your settings. And if you get overwhelmed with new topics it's easy to "remove all notifications" and just look at the new notifications as they come in.

I hope the forum migration will change things to the better. But I think it will take a long time before creativity that once was here comes back.

Well we don't have to wait long to find out. Keep in mind that the current forum is a one-off custom design written from scratch by non-experts. The new forum is based on ipBoard which is written by forum experts and has gone through many upgrades and bugfixes and feature improvements and is world class. The difference should be night and day.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!