Jump to content
Ultimaker Community of 3D Printing Experts
gluetolf

3dSolex Düse Erfahrungen

Recommended Posts

Hallo zusammen,

Ich habe seit ein paar Wochen bei mir die alternative Düse von 3dsolex.com am Ultimaker 2 montiert und mache damit bisher gute Erfahrungen. Leider fehlt mir aber aktuell die Zeit, um die Düse auf Herz und Nieren zu prüfen. Wer von euch hat sie auch schon, und was habt ihr damit für Erfahrungen gemacht?

Photo-01.03.15-22.51.49.jpg

Ich möchte so viel wie möglich darüber zusammen tragen, um es dann in meinem Blog 3drucken.ch für alle zur Verfügung zu stellen. Die Originaldüsen von Ultimaker haben bei mir nach einiger Zeit immer wieder verstopft, besonders beim Druck des 190cm grossen Eiffelturms.

Vielen Dank für eure Hilfe

Gruss Gregor

Edited by Guest
  • Like 2

Share this post


Link to post
Share on other sites

Hallo Gregor,

Ich habe den Olsson Block jetzt schon einige Monate und hab bisher mit verschiedenen Düsen (3DSolex und E3D) und verschiedenen Düsendurchmessern (0.25, 0.4, 0.6 und 0.8) gedruckt. Bisher habe ich sehr gute erfahrungen damit. Speziell die 0.6 und 0.8 Düse sind bei mir recht häufig im Einsatz um gröbere, mechanische Teile für meine Basteleien zu drucken. Der Düsenwechsel klappt prima, wenn man auf 100°C aufheizt und dann die Ratsche von Anders verwendet.

Ich habe mir angewöhnt, vor dem Düsenwechsel einen Atomic Pull zu machen und dann die "leere" Düse zu wechseln. Dadurch sind die Düsen dann sauber, wenn man sie das nächste mal braucht.

Gruß,

Reiner

  • Like 3

Share this post


Link to post
Share on other sites

Also, ich habe den Olsson Block auch seit ca einem Monat. Hab seit dem die 0.8er Nozzle drin und bin echt erstaunt, wie schnell sich auch grössere Teile drucken lassen, da die Nozzle ja nur noch bei 0.8mm Wandstärke ein Mal statt zwei Mal 0.4mm aufbauen muss, dass verkürzt bei mir die Druckzeit um die Hälfte.

Die anderen Nozzles habe ich noch nicht im Einsatz gehabt.

Aber der Block ist die Investition auf jeden Fall wert. Keine Ahnung, warum UM das nicht gleich beim UM2 gemacht hat...

  • Like 1

Share this post


Link to post
Share on other sites

Mit dem letzten Satz kann ich maggiman nur recht geben. Das hätte der Standard im UM2 sein sollen und nicht diese tolle open-source Eigenkonstruktion für die es dann nichts gibt und die man dann teuer verkauft.

Hab meinen Block aus der allerersten Charge, und eine Menge an Düsen dazu.

0.8 für Holz ist zb. richtig cool und extrem stressfrei.

0.25 habe ich nun schon ab und zu für kleine drucke aus Bronze/Copper genutzt, schon extrem was man damit machen kann.

(Figuren die auf ein 1€ Stück z.B. passen sind auch immer ein Hingucker.

Und wenn eine Düse eben mal richtig versaut ist fliegt sie in den Müll, bei der alten habe ich dann 3h daran herum gemacht bis sie wieder glänzte.

Aber nicht nur der Block ist super wie ich finde sondern auch Carl. Wann immer man ein Problemchen oder eine Frage hat, nach kürzester Zeit hat man eine Antwort auf eine Frage.

Und auch seine sonstigen Angebotenen Teile sind super von der Qualität und zusätzlich schneller im Briefkasten wie über UM direkt.

Fehlt eigentlich nur noch eine Dualprint variante von ihm, wenn die die Qualität hätte wie alles andere von ihm..... ein Traum ;)

  • Like 1

Share this post


Link to post
Share on other sites

Hi, habe heute meinen Ollsen Block montiert.

Beim letzten Druck mit der original UM Düse hatte ich echte Probleme mit unterextrusion, obwohl ich immer die Atomic Methode zum säubern benutzt habe. Auch den IRobert Feeder habe ich im Gebrauch. Ich habe das also zum Anlass genommen und den Ollsen Block bestellt und zusätzlich noch die 025 Düse, nen neuen PTFE Coupler und den kleinen Entkopplungsring zwischen Düse und PTFE Coupler, welche die Lebensdauer des Couplers erhöhen soll.

Nun zum Thema.

Lieferzeit und Versandkosten sind super, ging extrem schnell.

Qualität und Anleitung sind ebenfalls Spitze. Der Austausch ging super von der Hand, hat alles gut gepasst und wie in der Anleitung beschrieben funktioniert.

Da ich noch den kleinen Ring zwischen dem PFTE Coupler habe, ist hetzt der Abstand zu dem Stahl- Ring mit den Löchern ziemlich groß, die Feder oberhalb wird deshalb ziemlich stark komprimiert, was aber beim Zusammenbau nicht gestört hat und wahrscheinlich keine anderen Auswirkungen haben wird( nur auf die Lebensdauer des Couplers, hoffe ich):)

Die eigentliche 04er Düse habe ich dann mit einer Ratsche leicht und handfest angezogen, da ich das Werkzeug zum anziehen nicht vorher ausdrucken könnte.

Nun meine ersten Erfahrungen beim ersten Druck. Der Drucker läuft jetzt seit 8 Stunden und drückt soweit sauber und in guter Qualität.

Was mir allerdings aufgefallen ist, ist dass die Düse von außen schneller verschmutzt, da sie eine etwas flacherer, und breitere Geomentrie hat. Außerdem habe ich bei der ersten 03 er Schicht auf dem Druckbett unsauberheiten, bzw. an manchen Stellen kam zuviel Material aus der Düse, dieses wurde dann vor der Düse teilweise hergeschoben. Das Druckbett hatte ich vorher genau wie bei der Originaldüse mit einem Blatt Papiermausgerichtet. Ich werde das bei den nächsten Drucks nochmal beobachten. Die Weiteren Schichten sehen super aus. Was hält echt genial wird, ist das einfache austauschen der Düsen, die Kosten ja in dem Olineshop auch nicht die Welt.

Mein UM2 ist also für die Zukunft gerüstet. Ich werde Euch weiter berichtet und auch meine ersten Drucks mit der 025er und 08 Düse Posten.

Gruß, Turbotechniker

  • Like 1

Share this post


Link to post
Share on other sites

Hallo

Bin z.Z. hin und her gerissen mir das Set auch zu kaufen :-)

und dazu gleich noch das Düsen Set mit den .25/.4/.8 Düsen.

Gibt es einen großen Unterscheid zwischen den "Normalen" Düsen und den Brass bzw. Steel Düsen?

Welche Layer Thickness kann den bei der 0.25er Düse bzw. der 0.8mm Düse gefahren werden?

Welche Einstellungen benutzt ihr da (Layer Thickness und Speed).

Da ich speziell bei grösseren Bauteilen öfters das Problem mit der Underextrusion habe :-/

Vielen Dank

MfG

Dominik

Share this post


Link to post
Share on other sites

Was sind die normalen?

Also es gibt die e3d Düsen mit denen hat es angefangen. (gibts auf e3d-online)

Dann kam die Jet Brass, ist etwas optimiert in der Innengeometrie, daher soll die Atomic Reinigungsmethode (filament erkaltet herausziehen) besser funktionieren.

Es folgten die Jet RSB Brass die ist nochmal optimiert für schnelleres Drucken (keine Kanten mehr innen sondern nur noch Rundungen), kann ich leider nichts dazu sagen bekomme ich erst Mitte/ende des Monats.

Als letztes gibt es noch die JET RSS Steel die ist nur dann zu empfehlen wenn man viel aggressives Material Druckt (colorfabb xt-cf20). Da stahl aber schlechter wärme leitet kann man nicht mehr so schnell drucken. Die ist einfach nur stabiler, hat Anders Olsson entwickelt weil er Material druckt was so aggressiv ist, dass es eine Brass nozzle innerhalb eines Drucks zerstörte.

0,25 kann man nur sehr kleine schichten fahren aber dafür relativ schnell, da nicht viel Material extrudiert wird.

0.8 ist relativ flexibel, hab schon bis 0.4mm ausprobiert was allerdings eher einem ausdrücken von Zahnpasta entspricht

Share this post


Link to post
Share on other sites

So kurzer Zwischenstand zu meinem Olssen Block + 04er Düse.

Der UM2 läuft jetzt schon den 3ten Druck. Was ist mir aufgefallen?

Wenn der/die Nozzle also die 04er Düse sich aufheizt, kommt das Material schon von alleine herausgeflossen, obwohl der Feeder noch nicht arbeitet. Ich bin mir nicht sicher ob es an der Düse liegt oder etwas anderem. Dies hat auch zur Folge, dass selbst bei Retraktion etwas mehr Material nachfließt als mit der original Düse. Naja, ich sehe es so, lieber etwas mehr Material, als Unterextrusion.

Was mir auch noch aufgefallen ist, ist folgendes:

An der Unterseite der Blechabdeckung bei der Düse bilden sich jetzt lauter kleine, dünne Härchen. Diese hatte ich vorher nicht. Stört aber nicht, da sie mit dem eigentlichen Druck nicht in Berührung kommen.

Qualität des Drucks ist gut bei 0,08 und 0,1 mm Schichtstärke bei 40mm/s Druckgeschwindigkeit. Die deckschichten werden allerdings nicht so sauber wie mit der UM2 Düse. Hier entstehen leichte Fehler/Unsauberkeiten.

Evtl. Muss man nach Austausch der Düse das Retraktion etwas nachstellen oder die Materialzufuhr in den Settings etwas drosseln?

Share this post


Link to post
Share on other sites

@turbotechniker: Wenn der/die Nozzle also die 04er Düse sich aufheizt, kommt das Material schon von alleine herausgeflossen, obwohl der Feeder noch nicht arbeitet. Ich bin mir nicht sicher ob es an der Düse liegt oder etwas anderem. Dies hat auch zur Folge, dass selbst bei Retraktion etwas mehr Material nachfließt als mit der original Düse. Naja, ich sehe es so, lieber etwas mehr Material, als Unterextrusion.

Der "Heiz-Raum" vom Olsson Block in kombination mit Düse ist länger als beim standard Block.

Deswegen kann man mit etwas geringerer Temperatur drucken, mit gleichem resultat.

Ich kenn ja Deine Einstellungen nicht, kann deshalb nur die Empfehlung um 5 Grad niedrigerer Temperatur zu Drucken.  

Dann fleissts nicht mehr aus.

Edited by Guest

Share this post


Link to post
Share on other sites
Härchen? Ich wette das sind magnetisierte Metallspäne.

Nö, das ist ganz eindeutig vom Filament, drucke gerade weisses Colorfabb. Was ich eben entdeckt habe ist, dass sich die feinen Härchen auch in den 2 kleinen Lüftern ansammeln.

Komisch!! Werde das mal weiter beobachten.

@swordriff

Danke für den Tipp. Ich drucke das weisse Colorfabb 2,85mm mit einer Temperatur von 205°.

Welche Temperatur hast Du genau eingestellt bei dem Olssen Block?

Danke. Gruß

Turbotechniker

Share this post


Link to post
Share on other sites

Diese Härchen sind glaub auch etwas Filament abhängig, hatte ich auch am alten und ab und zu am olson. Man könnte fast meinen es ist Filament/Wetter/Bauteil und sonst was abhängig.

Hab z.B. ein Pink von German Reprap da ist es extrem.

Sind im Prinzip ganz hauchdünne Fäden die von den Lüftern bewegt werden, und sich wahrscheinlich elektrisch aufladen und deswegen an dem Metall haften.

Kann man entfernen, setzten auf Dauer die Lüfter etwas zu weswegen diese Lauter werden, das Phänomen wurde irgendwo in einem Thread mal besprochen wo es um das tauschen der Lüfter ging. Finde ich aber nicht wieder.

Share this post


Link to post
Share on other sites

Von diesen hauchdünnen Härchen kann ich auch ein Lied davon singen. Wie ich bemerkt habe, machen diese überhaupt nichts (einfach immer schön - jede 2-3h - wegputzen / man weiss ja nie)... Gestört haben sie mich bis jetzt noch nie, nur wusste ich nicht woher diese kommen, ist es normal oder habe ich mit dem Filament wieder einmal in die Tonne gegriffen ;-)

Bemerkt habe ich es mit dem Filament DiamondAge Weiss, ist aber auch das einzige Filament welches (momentan) micht von ig3d ist :angry:

Also keine Bange ;)

Share this post


Link to post
Share on other sites

Also, habe die ersten Drucks mit dem Olssen Block mit der 04er Düse fertig. Die sehen einfach grandios aus. Gute Qualität, habe die Temperatur. Um 5 Grad heruntergenommen und siehe da, kein nachlaufen der Düse etc.

Übrigens die Härchen kamen tatsächlich vom Colorfabb Filament , weiß. Habe heute Pink und Lila gedrückt, da sind keine Härchen zu sehen, liegt also nicht an der Düse.

Gruß Turbotechniker

Share this post


Link to post
Share on other sites

Dann ist ja alles gut ;)

Temperatur runter macht deswegen sinn, weil dein Heizbereich durch den Block etwas größer geworden ist, daher brauchst du nicht mehr ganz so große Temperaturen

und um die Härchen brauchst dir keine Sorgen machen, einfach ab und zu mal abwischen

Share this post


Link to post
Share on other sites

Habe gestern mal die  025 er Düse auf den olssen Block geschraubt. Leider habe ich kein gutes Ergebnis herausbekommen. Liegt wahrscheinlich an den Einstellungen.

Habe in Cura die Düsengrösse auf 0,25 eingestellt. Leider fing das Problem dann schon bei der ersten Schicht an.

Da ich logischerweise ein kleines Objekt drucken wollte habe ich noch 15 brimlinien um das Objekt ziehen wollen, wegen mangelnder Haftung, die hat er schon nicht gedruckt.

Habt ihr irgendwelche Erfahrungen mit der 025 er Düse?

Temperatur?

Schichtstärken?

Geschwindigkeit?

.....

Ich wäre Euch für Tipps echt dankbar.

Gruß, Tobi

Edited by Guest

Share this post


Link to post
Share on other sites

Höhere bottom layer.

Print layer height 0.1-0.15. Später mit erfahrung kleiner machen. Temp niedriger 5c od mehr weil material viel Zeit hat im Heizbereich.

Betthöhe versuche machen, nicht zu klein.

Plötzlich hasst Du es!

  • Like 1

Share this post


Link to post
Share on other sites

Hallo

Auch ich habe mir den Block zugelegt.Lieferung ging blitzschnell.

Habe bis jetzt die 0.4er und 0.8er Düse ausprobiert.

Ich kann nur sagen das die Ergebnisse einfach super sind.

Mit der 0.8er ist Laywood absolut kein Prolem (Vestopfen) mehr.

Allerdings habe ich das Problem, dass wen ich in Cura eine 0.8er

Düse eingebe Cura mir keine Supports (Stützmaterial) mehr macht.

Kennt das Problem jemand und hat er eine Lösung dafür?

Ist ja irgendwie doof wenn man doppelt so schnell mit der 0.8er

Drucken kann aber nur ohne Überhänge.

Edited by Guest

Share this post


Link to post
Share on other sites

Cura & 0.8 Duse, vielleicht mit fill percentage spielen? Kanns momentan selber nicht testen.

Evnt duse auf 0.6 (in Cura) setzen, und Materialflow auf 175%.

Woodfill sowieso immer etwa 130% Materirial flow (ohne Cura-tricks).

Retractions mit Woodfill erhøht die Chance fur Verstopfung.

Share this post


Link to post
Share on other sites

Hallo Swordriff,

Danke für Deine Antwort.

Du hast recht... Cura berechnet das Stützmaterial bis zu einer Düse von 0.6mm.

Leider muss ich dann auch die Wandstärke auf 0.6mm setzen, was ja nicht

korrekt ist weil ich eine 0.8er habe.Belasse ich die Wandstärke auf 0.8

so bringt mir die grössere Düse herzlich wenig weil Cura die Wand trotzdem

zwei mal abfahren muss.

Wieso Unterstützt Cura keine 0.8er Düse beim Supportmaterial?

Im Slicer sehe ich das Stützmaterial bei 0.6 jedoch bei 0.8 nicht mehr.

Hoffe auf weitere Antworten oder Lösungen.

LG Urs

Edited by Guest

Share this post


Link to post
Share on other sites

Vielen Dank für die Antworten,

Ich habe das jetzt mal in Cura 15.04 mit diesem Objekt probiert:

http://www.thingiverse.com/thing:4360/#files

Und siehe da es funktioniert.

Mein Objekt habe ich selber in 123D gezeichnet.

Es ist ein grosser Bilderrahmen mit einem 90° Überhang auf der

Innenseite.Und mit dem klappt es nach wie vor nicht.

Auf jeden Fall weiss ich jetzt, dass es nicht an Cura liegt.

Wird irgend was mit meiner Datei nicht stimmen.

Danke für Eure Hilfe.

Gruss Urs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!