Jump to content
Ultimaker Community of 3D Printing Experts
simmosam

Extruder werkt niet meer - Extruder Stopped functioning

Recommended Posts

Dear,

today experienced a strange phenomenon with my Original: The extruder motor stopped working: nor when running a print, nor when jogging.

First thought was that the motor was broken, but it's not. Please find beneath what i've tried:

- X motor coupled to the extruder connector: nothing is happening (jogging)

- extruder motor connected to the X connector: motor is functioning

- stepper driver exchanged: no result

- complete electronics board changed (i had a new spare one) => extruder doesn't work

- software and firmware download V12.10 => no result

- firmware download 15.02.1 => when starting the machine makes a sound and all the motors are blocked, even the extruder motor. the download is succesfull and after that you can turn all motors again, jogging the extruder still doesn't work

does anyone has an idea what might be wrong?

gr Sam

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!