Jump to content
Ultimaker Community of 3D Printing Experts

Print now failing out on start


Recommended Posts

Posted · Print now failing out on start

Hello! I have a problem with my Ultimaker 2 printer. IMG_20150514_124659.thumb.jpg.d53ece2df25c17be20f9be94e80aacad.jpg when I start printing. I've done everything I can think of including: releveling the bed 3 times, checking the tension bands are not on the gears weirdly (they aren't perfectly centered but they are not grinding), reseating the motor, adjusting the filament tension every which way to Sunday (I even tried it with the tension screw removed) and printing at different settings. This is the default robot, which normally prints fine. Has anyone seen this? I'd really love any suggestions.

thanks,

Phoenix

IMG_20150514_124659.thumb.jpg.d53ece2df25c17be20f9be94e80aacad.jpg

  • Link to post
    Share on other sites
    Posted · Print now failing out on start

    Your printer is under extruding. This can be from either settings in cura or feeding issues.

    Does it feed material fine using move material?

    Try doing an Atomic Pull to clean the inside of the nozzle

    How old is the printer? If you have printed 500plus hours you may need to check your PTFE coupler.

    Make sure its gripping the filament properly and has clear dimples from the feeder.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...